Bug 824167 - BZ -> SalesForce integration is broken.
BZ -> SalesForce integration is broken.
Status: CLOSED WORKSFORME
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 17:03 EDT by Rick Wagner
Modified: 2014-10-12 18:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
BZ as used with SalesForce.
Last Closed: 2012-06-04 20:26:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Wagner 2012-05-22 17:03:34 EDT
Description of problem:
When we associate a SalesForce ticket with a BZ, it no longer shows the ticket information or makes it available.  

It seems to show default values in the External Trackers table.  (Status = 'None', Priority = 'None', Last Updated = 'Never', etc.)

See example at:
https://bugzilla.redhat.com/show_bug.cgi?id=823676
Comment 2 Simon Green 2012-06-04 20:26:41 EDT
This seems fixed now. Comment #1 lists the two most recent entries in the database, and the bug 823676 (as mentioned in comment #0) also seems to be showing the information.

I do know it was an error because I saw bug 823676 with the missing info last week. I'm not exactly sure what change fixed it.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.