Bug 824171 - [abrt] fonttools-2.3-3.fc15: __init__.py:548:getGlyphID:KeyError: ''
[abrt] fonttools-2.3-3.fc15: __init__.py:548:getGlyphID:KeyError: ''
Status: CLOSED DUPLICATE of bug 824169
Product: Fedora
Classification: Fedora
Component: fonttools (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Parag Nemade
Fedora Extras Quality Assurance
abrt_hash:56e124d63dd43d27c73d1eec21c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-22 17:08 EDT by Pablo Rodríguez
Modified: 2012-05-22 17:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-22 17:15:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (77.13 KB, text/plain)
2012-05-22 17:08 EDT, Pablo Rodríguez
no flags Details

  None (edit)
Description Pablo Rodríguez 2012-05-22 17:08:47 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        /usr/bin/python /usr/bin/ttx LinLibertine_R.ttx
comment:        Running "ttx LinLibertine_R.ttx" (obtained from a previous unproblematic "ttx LinLibertine_R.otf").
executable:     /usr/bin/ttx
kernel:         3.3.5-2.fc16.i686
reason:         __init__.py:548:getGlyphID:KeyError: ''
time:           mar 22 may 2012 22:55:03 CEST
uid:            1000
username:       ousia

backtrace:      Text file, 78978 bytes
Comment 1 Pablo Rodríguez 2012-05-22 17:08:54 EDT
Created attachment 586191 [details]
File: backtrace
Comment 2 Pablo Rodríguez 2012-05-22 17:15:03 EDT
Duplicated from previously reported bug.

Closing the issue myself.

*** This bug has been marked as a duplicate of bug 824169 ***

Note You need to log in before you can comment on or make changes to this bug.