Bug 82420 - PVs not getting format checkmark when set to be formatted
PVs not getting format checkmark when set to be formatted
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-21 18:50 EST by Joshua Jensen
Modified: 2007-04-18 12:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:57:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2003-01-21 18:50:22 EST
Description of problem:

Physical Volumes, when selected to be re-formated, don't have a check-mark in
the Format column, but they do show up in the format warnings list.


Version-Release number of selected component (if applicable):

Phoebe beta4
Comment 1 Joshua Jensen 2003-04-21 10:45:15 EDT
This is still true with the final release of RHL 9
Comment 2 Michael Fulbright 2003-05-09 16:22:00 EDT
Fixed.
Comment 3 Brent Fox 2003-05-25 10:57:12 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.