Bug 824239 - Product list in search page too thin for some products
Product list in search page too thin for some products
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-23 00:27 EDT by James Livingston
Modified: 2016-02-21 19:56 EST (History)
3 users (show)

See Also:
Fixed In Version: 4.2.1-2.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 19:22:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Livingston 2012-05-23 00:27:19 EDT
The new bugzilla interface limits the width of the Classification, Product, Component, etc lists on https://bugzilla.redhat.com/query.cgi. There are a number of Products which have identical prefixes wider than that. Because there is also no horizontal scroll bar on thost lists, it is impossible to determine which entry is which without checking the order in the source.

For me, "Red Hat Enterprise Virtualisation {Hypervisor,Manager}" get cut off after Virtualisaton. "JBoss Enterprise Application Platform {4,5,6}" get cut off after the 'o' in Platform.
Comment 1 Simon Green 2012-06-04 21:42:26 EDT
In the next release the width of the product and component boxes will increase just over 50% (from 17em to 27em). Increasing the size of other select boxes is not needed to my knowledge.

I should note that this won't show the entire display of some component names (e.g. 'doc-Virtualization_Host_Configuration_and_Guest_Installation_Guide'), but shows enough to ensure uniqueness (e.g. Red_Hat_Enterprise_Linux-Release_Notes-6-ru-RU vs Red_Hat_Enterprise_Linux-Release_Notes-7-kn-IN)

  -- simon
Comment 3 Simon Green 2012-06-07 19:22:39 EDT
This change is now live.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.