Bug 824342 - Enable tests in erlang-gproc
Enable tests in erlang-gproc
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: erlang-gproc (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-23 06:08 EDT by Peter Lemenkov
Modified: 2012-07-15 14:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-15 14:26:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lemenkov 2012-05-23 06:08:26 EDT
Previously erlang-gproc fails to pass the tests due to the issues in the erlang-gen_leader available in Fedora/EPEL. Recently gen_leader was updated and now all gproc tests from the latest gproc's release are passed. So we really must update it as soon as gen_leader hits EL6, F16 and F17 (already in Rawhide).
Comment 1 Fedora Update System 2012-06-28 11:03:18 EDT
erlang-gproc-0.2.11-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/erlang-gproc-0.2.11-2.el6
Comment 2 Fedora Update System 2012-06-30 21:28:53 EDT
Package erlang-gproc-0.2.11-2.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing erlang-gproc-0.2.11-2.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-6277/erlang-gproc-0.2.11-2.el6
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2012-07-15 14:26:39 EDT
erlang-gproc-0.2.11-2.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.