Bug 824397 - ovirt-engine: Support official JBoss RPM
Summary: ovirt-engine: Support official JBoss RPM
Status: CLOSED NEXTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-core
Version: unspecified
Hardware: x86_64
OS: Linux
urgent
medium
Target Milestone: ---
: 3.1
Assignee: Juan Hernández
QA Contact:
URL:
Whiteboard: integration
Keywords:
Depends On:
Blocks: 822145
TreeView+ depends on / blocked
 
Reported: 2012-05-23 11:58 UTC by Ofer Schreiber
Modified: 2012-06-18 13:38 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2012-06-18 13:38:14 UTC


Attachments (Terms of Use)

Description Ofer Schreiber 2012-05-23 11:58:01 UTC
Description of problem:
ovirt-engine is currently using a custom RPM of jboss named ovirt-engine-jbossas.
We should use the official JBoss 7.1 RPM, which is available in Fedora 17.

Comment 1 Juan Hernández 2012-05-23 12:12:18 UTC
The proposed change to fix this issue is here:

http://gerrit.ovirt.org/4416

Note however that it needs more work, I don't want to merge it yet, but I appreciate feedback.

Comment 2 Ofer Schreiber 2012-06-04 07:27:07 UTC
Pushed


Note You need to log in before you can comment on or make changes to this bug.