Bug 824486 - frontpage.cgi throws a perl error
frontpage.cgi throws a perl error
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
: 824532 (view as bug list)
Depends On:
Blocks: BZ42
  Show dependency treegraph
 
Reported: 2012-05-23 11:11 EDT by Paul Wouters
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 00:41:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Wouters 2012-05-23 11:11:35 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
always

If I go use my bookmarked link at: https://bugzilla.redhat.com/frontpage.cgi
  
Actual results:
Software error:

Global symbol "$params" requires explicit package name at /var/www/html/bugzilla/frontpage.cgi line 232.
Global symbol "$params" requires explicit package name at /var/www/html/bugzilla/frontpage.cgi line 256.
Execution of /var/www/html/bugzilla/frontpage.cgi aborted due to compilation errors.

For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error.
Comment 1 Simon Green 2012-05-24 00:39:59 EDT
*** Bug 824532 has been marked as a duplicate of this bug. ***
Comment 2 Simon Green 2012-05-24 00:41:29 EDT
Thank you for reporting this. It was fixed about 3½ hours ago.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.