Bug 824792 - systemadm segfaults
systemadm segfaults
Status: CLOSED DUPLICATE of bug 744439
Product: Fedora
Classification: Fedora
Component: systemd-ui (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
Depends On:
Blocks: 816135
  Show dependency treegraph
Reported: 2012-05-24 05:31 EDT by Martin Cermak
Modified: 2012-05-24 05:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-05-24 05:54:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
segfault log (21.28 KB, text/plain)
2012-05-24 05:33 EDT, Martin Cermak
no flags Details

  None (edit)
Description Martin Cermak 2012-05-24 05:31:00 EDT
Description of problem:

  Systemadm segfaults.

Version-Release number of selected component (if applicable):


Steps to Reproduce:

Basically - run systemadm and play with it using "Start", "Stop", "Restart", "Reload" buttons. After some time you'll probably get segfault.
Comment 1 Martin Cermak 2012-05-24 05:33:51 EDT
Created attachment 586594 [details]
segfault log

Attached log describes segfault triggered by attempt to stop sendmail-8.14.5-12.fc17.x86_64
Comment 2 Michal Schmidt 2012-05-24 05:54:05 EDT

*** This bug has been marked as a duplicate of bug 744439 ***

Note You need to log in before you can comment on or make changes to this bug.