Bug 824819 - ccache permissions incorrect
ccache permissions incorrect
Status: CLOSED DUPLICATE of bug 822493
Product: Fedora
Classification: Fedora
Component: pam_krb5 (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nalin Dahyabhai
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 07:10 EDT by Marcus Moeller
Modified: 2012-05-24 15:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 15:18:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marcus Moeller 2012-05-24 07:10:29 EDT
Description of problem:
The credential cache permissions on a users ccache file located in /tmp are set to root:root instead of $user


Version-Release number of selected component (if applicable):
2.3.13-2
Comment 1 Nalin Dahyabhai 2012-05-24 15:18:14 EDT

*** This bug has been marked as a duplicate of bug 822493 ***

Note You need to log in before you can comment on or make changes to this bug.