This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 824840 - Backend: Unable to add/remove network to an Active host via SetupNetworks
Backend: Unable to add/remove network to an Active host via SetupNetworks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
high Severity high
: ---
: ---
Assigned To: Alona Kaplan
Yaniv Kaul
network
: Regression, Reopened
Depends On: 824839
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 08:28 EDT by Avi Tal
Modified: 2016-04-22 00:59 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 10:59:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avi Tal 2012-05-24 08:28:35 EDT
Description of problem:
SetupNetwork: Unable to add/remove non-operational network to host while host is UP.
In order to do so, host must move to maintenance mode.

Steps to Reproduce:
1. try to add new 'non-operational' network to host while host is up.
2.
3.
  
Actual results:
Blocked. need to move host to maintenance and migrate many VMs in order to do so.

Expected results:
If network is non-operational or even doesn't exists in cluster we should be able to add or remove it from Active host.


Additional info:
Comment 2 Alona Kaplan 2012-06-19 10:59:51 EDT
Works for me.
Comment 3 Avi Tal 2012-06-20 04:24:08 EDT
Verify on SI6 - PASS

Note You need to log in before you can comment on or make changes to this bug.