Bug 824843 - Webadmin: VM's new created nic will always be activated regardless of "active" check box. (via the 'guide me')
Webadmin: VM's new created nic will always be activated regardless of "active...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alona Kaplan
Martin Pavlik
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-24 08:37 EDT by Avi Tal
Modified: 2016-04-22 00:59 EDT (History)
10 users (show)

See Also:
Fixed In Version: si13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Avi Tal 2012-05-24 08:37:08 EDT
Description of problem:
Adding new nic to VM will automatically sign the nic a activated even though "active" check box wasn't marked while creating the nic




Steps to Reproduce:
1. Create new VM nic
2. dont check the "active" box
3. check the nic active status
  
Actual results:
the nic will be automatically activated 

Expected results:
follow the check box. if it wasn't marked then nic should be deactivated

Additional info:
Comment 1 Avi Tal 2012-05-24 09:41:36 EDT
After rechecking that issue, it looks like the problem appears only when adding nic via "New Virtual Machine - Guide Me"
Comment 2 Alona Kaplan 2012-07-30 08:59:01 EDT
fixed in commit 2b3d81daec0fffe3d3bedba1ea127b3698bdee6f

Note You need to log in before you can comment on or make changes to this bug.