Bug 824914 - Wrong version of EPP JON plugin is bundled with JON 3.1.0 ER4
Wrong version of EPP JON plugin is bundled with JON 3.1.0 ER4
Status: CLOSED DUPLICATE of bug 791246
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- Other (Show other bugs)
JON 3.1.0
Unspecified Unspecified
urgent Severity urgent
: ---
: ---
Assigned To: John Sanda
Mike Foley
:
Depends On:
Blocks: jon310-sprint11/rhq44-sprint11
  Show dependency treegraph
 
Reported: 2012-05-24 11:15 EDT by Viliam Rockai
Modified: 2015-08-31 23:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-24 11:28:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Viliam Rockai 2012-05-24 11:15:32 EDT
Wrong version of EPP5 JON plugin is bundled with JON 3.1.0 ER4. It is 1.0.0 and should be 1.0.1. It causes the problem described in https://issues.jboss.org/browse/JBQA-6425

I got the JON bundle and the plugin pack from https://brewweb.devel.redhat.com/buildinfo?buildID=214923
Comment 1 Mike Foley 2012-05-24 11:19:57 EDT
Thanks for this BZ Viliam.

This could be an issue in the packaging of the EPP plugin from the Brew system.  The JON team may be bundling the same EPP plugin as for JON 3.01.  

Let me ask a question:  what plugin version of the EPP plugin should be in the plugin pack?

Regards,

Michael
Comment 2 Mike Foley 2012-05-24 11:24:14 EDT
sorry ... you already answered my question viliam.  my bad.

jsanda ... can you change the packaging of the EPP plugin ... for ER5?
Comment 3 Charles Crouch 2012-05-24 11:28:33 EDT

*** This bug has been marked as a duplicate of bug 791246 ***
Comment 4 Mike Foley 2012-05-24 17:09:17 EDT
please retest in JON 3.1 ER5 ... which should resolve this issue.  



The ER5 build is available at 
https://brewweb.devel.redhat.com/buildinfo?buildID=215633.

Note You need to log in before you can comment on or make changes to this bug.