Bug 824975 - Release Notes for sam-1.1 should include minimum version of subscription-manager required for YStream feature to work
Release Notes for sam-1.1 should include minimum version of subscription-mana...
Status: CLOSED WONTFIX
Product: Subscription Asset Manager
Classification: Red Hat
Component: Docs Release Notes (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: rc
: ---
Assigned To: Eliska Slobodova
ecs-bugs
: Triaged
Depends On:
Blocks: sam12-tracker 818477
  Show dependency treegraph
 
Reported: 2012-05-24 14:01 EDT by Eric Sammons
Modified: 2016-06-17 17:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
For a client system to honor the Release Version, the client must be at least RHEL 6.3.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-18 11:38:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Eric Sammons 2012-05-24 14:01:41 EDT
Description of problem:
The new YStream feature, selecting a Release Version per system, requires that the consumer be running subscription-manager >= 0.99.17-1.
Comment 1 Tom McKay 2012-06-07 12:47:07 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
For a client system to honor the Release Version, the client must be at least RHEL 6.3.

Note You need to log in before you can comment on or make changes to this bug.