Bug 825266 - ReviewBoard: Missing CSS
ReviewBoard: Missing CSS
Status: CLOSED CURRENTRELEASE
Product: OpenShift Origin
Classification: Red Hat
Component: Templates (Show other bugs)
2.x
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Rob Millner
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 09:55 EDT by Attila Nagy
Modified: 2015-05-14 21:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-08 13:58:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Attila Nagy 2012-05-25 09:55:54 EDT
Description of problem: After the installation of QuickStart applications ReviewBoard CSS is not rendered.


Version-Release number of selected component (if applicable): ami-ba9137d3


How reproducible: Always


Steps to Reproduce:
1. Follow the instructions on https://github.com/openshift/reviewboard-example
  

Actual results: CSS files are not used to render the content


Expected results: Application must be successfully installed without problems


Additional info:
Comment 1 Dan McPherson 2012-05-25 13:25:30 EDT
errordocs -> ../../../../data/reviewboard/htdocs/errordocs/
lrwxrwxrwx. 1 8d28ba00e2ad407ba555a192c3331db8 8d28ba00e2ad407ba555a192c3331db8  42 May 25 13:20 media -> ../../../../data/reviewboard/htdocs/media/


Looks like typeless gears breaks this quick start.
Comment 2 Rob Millner 2012-05-25 19:44:17 EDT
Pull request sent.
Comment 3 Rob Millner 2012-05-29 14:25:50 EDT
Pull request aborted. The underlying issue is that we moved a directory without leaving a trail of symlinks that allow its original location to be referenced.
Comment 4 Rob Millner 2012-05-30 15:53:01 EDT
Fixed in latest pull.
Comment 5 Attila Nagy 2012-05-31 03:47:00 EDT
Verified against devenv_1810

Note You need to log in before you can comment on or make changes to this bug.