Bug 825291 - systemd-37-19.fc16 hang reboot or shutdown
systemd-37-19.fc16 hang reboot or shutdown
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
16
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 11:04 EDT by dominique
Modified: 2012-06-07 03:37 EDT (History)
7 users (show)

See Also:
Fixed In Version: systemd-37-25.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-07 03:37:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dominique 2012-05-25 11:04:00 EDT
I update systemd to 37-19.fc16, and with this update reboot or shutdown are very long (1m30s).

I downgrade to previous version, the 36-3.fc16, and my computer reboot or shutdown normally (between 2 and 5 seconds).

what's happen ?
Comment 1 Michal Schmidt 2012-05-25 11:07:33 EDT
First try the systemd version that's in updates-testing (https://admin.fedoraproject.org/updates/FEDORA-2012-8164/systemd-37-25.fc16)

yum --enablerepo=updates-testing update systemd\*

If the problem is still reproducible, follow these instructions to produce a debug log:
http://fedoraproject.org/wiki/How_to_debug_Systemd_problems#Diagnosing_shutdown_problems
Comment 2 dominique 2012-05-25 11:20:22 EDT
Thank for your fast reply.

I install systemd-37-25.fc16 from update-testing, and shutdown or reboot work well (2 to 5 seconds).

Thank you, you can close this bug.

Note You need to log in before you can comment on or make changes to this bug.