Bug 825306 - webservice_producer/client quickstarts have build (path) errors on 3.3.0.beta1
webservice_producer/client quickstarts have build (path) errors on 3.3.0.beta1
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: Tooling (Show other bugs)
5.3.0 GA
Unspecified Unspecified
unspecified Severity high
: CR1
: 5.0.0 CR1
Assigned To: Default User
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-25 11:36 EDT by Len DiMaggio
Modified: 2014-10-15 13:25 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-15 13:25:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBIDE-11781 None Closed webservice_producer/client quickstarts have build (path) errors on 3.3.0.beta1 2012-06-12 20:11:35 EDT

  None (edit)
Description Len DiMaggio 2012-05-25 11:36:22 EDT
Description of problem:

Link to: JBIDE-11781

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 JBoss JIRA Server 2012-05-29 15:08:58 EDT
Len DiMaggio <ldimaggi@redhat.com> made a comment on jira JBIDE-11781

The problem is still there with:

3.3.0.CR1, http://www.qa.jboss.com/binaries/RHDS/updates/development/5.0.0.Beta2.soa-tooling/

Note that this is not a bug with JBDS 5.0.0.CR1
Comment 2 JBoss JIRA Server 2012-05-29 15:17:09 EDT
Len DiMaggio <ldimaggi@redhat.com> made a comment on jira JBIDE-11781

The problem is still there with:

3.3.0.CR1, http://www.qa.jboss.com/binaries/RHDS/updates/development/5.0.0.Beta2.soa-tooling/

Note that this is not a bug with JBDS 5.0.0.CR1 or beta3.
Comment 3 JBoss JIRA Server 2012-05-29 16:27:38 EDT
Snjezana Peco <snjezana.peco@redhat.com> made a comment on jira JBIDE-11781

Where can I download SOA-P 5.3.0.ER2 server from?
Comment 5 JBoss JIRA Server 2012-06-01 10:32:50 EDT
Len DiMaggio <ldimaggi@redhat.com> made a comment on jira JBIDE-11781

http://jawa05.englab.brq.redhat.com/candidate/soa-5.3.0.ER3
Comment 6 JBoss JIRA Server 2012-06-02 07:55:17 EDT
Snjezana Peco <snjezana.peco@redhat.com> updated the status of jira JBIDE-11781 to Resolved
Comment 10 JBoss JIRA Server 2012-06-07 16:06:26 EDT
Len DiMaggio <ldimaggi@redhat.com> updated the status of jira JBIDE-11781 to Closed
Comment 12 David Le Sage 2012-06-12 20:07:04 EDT
Setting technical note to negative. I assume as impacted version is 5.3 and fix is 5.3 that the public never saw this.

Note You need to log in before you can comment on or make changes to this bug.