This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 825309 - My Installed Software Tab - Move Arch out of table to Product's Subscription Details
My Installed Software Tab - Move Arch out of table to Product's Subscription ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-25 11:45 EDT by Matt Reid
Modified: 2013-01-07 22:53 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:53:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Arch in subscription details (39.02 KB, image/png)
2012-06-25 13:58 EDT, Sharath Dwaral
no flags Details

  None (edit)
Description Matt Reid 2012-05-25 11:45:15 EDT
Description of problem:
Space is at a premium in the table on My Installed Software. I don't think Arch has enough importance to be listed in the table, and could be relegated to the Details pane below if they need to know what the arch is. This will open up a bit more space and make users have to scroll less horizontally.

Seems like Arch should either be the same for everything or noarch, and there are easy ways to get arch out of the cli, sysfacts, or system monitor.

It wouldn't need to be anywhere specific in Product's Subscription Details, it could be the last entry.

Version-Release number of selected component (if applicable):
subscription-manager-1.0.2-1.git.2.2b23e6e
Comment 1 Bryan Kearney 2012-06-08 10:10:01 EDT
fixed in master at 9e25792073096f993a2503e8cc28b844ceb2fb09
Comment 2 RHEL Product and Program Management 2012-06-18 11:28:07 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 3 Sharath Dwaral 2012-06-25 13:58:01 EDT
Created attachment 594250 [details]
Arch in subscription details

Version:

RHEL 5.9
# rpm -qa | egrep "subscription-manager|python-rhsm"
python-rhsm-1.0.2-1.git.5.0f2cb17.el5
subscription-manager-gui-1.0.4-1.git.26.a32e8b2.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-firstboot-1.0.4-1.git.26.a32e8b2.el5
subscription-manager-migration-1.0.4-1.git.26.a32e8b2.el5
subscription-manager-1.0.4-1.git.26.a32e8b2.el5

Arch in GUI is displayed in subscription details.

Bug verified.
Comment 5 errata-xmlrpc 2013-01-07 22:53:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.