Bug 82531 - CJK doesn't show when it is being input
Summary: CJK doesn't show when it is being input
Status: CLOSED UPSTREAM
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard: qa-i18n
Keywords:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2003-01-23 04:57 UTC by David Joo
Modified: 2007-04-18 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-08 01:13:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Joo 2003-01-23 04:57:49 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1. Install in CJK
2. Open Openoffice
3. Try to type any chars
    
Actual results:
Blanks until the font has been picked for the language.

Expected results:
Automatically, know what font it should use.

Additional info:
It is default font issue, it doesn't have default font for differnt languages, 
also for the spreadsheet for the row no > 2 and colum >2 even if you choose a 
font and try to input, the font will automatically change back to default font 
which can't show CJK at all.

Comment 1 Warren Togami 2003-02-22 07:14:38 UTC
This situation has gotten worse from openoffice-1.0.1 in Red Hat 8.0. 
Previously it would (by default) at least display characters in kinput2, but
inputted characters would be blank rectangles.  Now you cannot see any
characters in the kinput2 window, and there are tiny spaces rather than easily
visible rectangular blocks.



Note You need to log in before you can comment on or make changes to this bug.