Bug 82537 - Kudzu in CJK langed system shows broken langs
Summary: Kudzu in CJK langed system shows broken langs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: phoebe
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard: qa-i18n
Keywords:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2003-01-23 05:27 UTC by David Joo
Modified: 2014-03-17 02:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-23 05:45:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Joo 2003-01-23 05:27:41 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Everytime

Steps to Reproduce:
1. Try to run Kudzu after adding a hardware
2.
3.
    
Actual results:
Broken characters which is not readable

Expected results:
English, since it is running in console

Additional info:

Comment 1 Bill Nottingham 2003-01-23 05:45:30 UTC
Fixed in 0.99.90.


Note You need to log in before you can comment on or make changes to this bug.