Bug 825420 - Starting glusterd fails when compiled with georeplication enabled
Summary: Starting glusterd fails when compiled with georeplication enabled
Keywords:
Status: CLOSED EOL
Alias: None
Product: GlusterFS
Classification: Community
Component: rdma
Version: mainline
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
Assignee: Raghavendra G
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 849143 858458
TreeView+ depends on / blocked
 
Reported: 2012-05-26 05:07 UTC by Anush Shetty
Modified: 2015-10-22 15:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 849143 (view as bug list)
Environment:
Last Closed: 2015-10-22 15:46:38 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Anush Shetty 2012-05-26 05:07:21 UTC
Description of problem: On rdma when glusterfs is built with georeplication enabled, starting glusterd fails complaining that loading georeplication modules failed. When it was built was georeplication disabled, this issue was not seen.


Version-Release number of selected component (if applicable):release-3.3 with
http://review.gluster.com/#change,3447 and
http://review.gluster.com/#change,3448


How reproducible: Conistently

Actual results:


Expected results:


Additional info:

Comment 1 Amar Tumballi 2012-07-11 11:06:30 UTC
the bug doesn't exist per se in the codebase as the patches mentioned are not committed. But still being debuged (with lesser priority right now)

Comment 2 Kaleb KEITHLEY 2015-10-22 15:46:38 UTC
because of the large number of bugs filed against mainline version\ is ambiguous and about to be removed as a choice.

If you believe this is still a bug, please change the status back to NEW and choose the appropriate, applicable version for it.


Note You need to log in before you can comment on or make changes to this bug.