Bug 825430 - [abrt] evolution-data-server-3.4.2-1.fc17: Process /usr/libexec/evolution-addressbook-factory was killed by signal 11 (SIGSEGV)
[abrt] evolution-data-server-3.4.2-1.fc17: Process /usr/libexec/evolution-add...
Status: CLOSED DUPLICATE of bug 821228
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:53fb00aad0101f7ec1a8a05913e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-26 03:40 EDT by Mikhail
Modified: 2012-06-01 05:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 05:33:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.77 KB, text/plain)
2012-05-26 03:40 EDT, Mikhail
no flags Details
File: maps (30.24 KB, text/plain)
2012-05-26 03:41 EDT, Mikhail
no flags Details
File: dso_list (9.53 KB, text/plain)
2012-05-26 03:41 EDT, Mikhail
no flags Details
File: build_ids (4.32 KB, text/plain)
2012-05-26 03:41 EDT, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-05-26 03:40:52 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution-addressbook-factory
executable:     /usr/libexec/evolution-addressbook-factory
kernel:         3.3.7-1.fc17.i686.PAE
pid:            1640
pwd:            /
time:           Сб. 26 мая 2012 13:39:41
uid:            1000
username:       mikhail
var_log_messages: May 26 13:39:41 p5k abrt[30184]: Saved core dump of pid 1640 (/usr/libexec/evolution-addressbook-factory) to /var/spool/abrt/ccpp-2012-05-26-13:39:41-1640 (170045440 bytes)
xsession_errors: 

backtrace:      Text file, 41746 bytes
build_ids:      Text file, 4428 bytes
dso_list:       Text file, 9760 bytes
maps:           Text file, 30969 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/mikhail/2

core_backtrace:
:2341ef333e9f6b2badf33cea8f4f478cb884f614 0x424 __kernel_vsyscall linux-gate.so.1 -
:f13e5fa699a7129ee3080ddeb31558ef7578cddb 0xe7044 poll libc.so.6 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x55e8c g_poll libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x47310 - libglib-2.0.so.0 -
:4a18cece7105bb73a4f2c3ad540803eb237e7543 0x477f3 g_main_loop_run libglib-2.0.so.0 -
:4cd42f375439221f5b4e96f68f55c447a4c5390b 0x52e6 e_dbus_server_run libebackend-1.2.so.2 -
:6c7a4e27d0d838215ff83c167de53e1128da1b59 0x1092 - [exe] -

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-hnEEtaUBlK,guid=4e1aec7eb74b727e1d7b763e00000013
:XDG_SESSION_COOKIE=02dd4a7644acf695092726df00000077-1338010960.396942-289811657
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=ru_RU.utf8
:SSH_AUTH_SOCK=/run/user/mikhail/keyring-ODWcUJ/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1298,unix/unix:/tmp/.ICE-unix/1298
:LC_MONETARY=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_TIME=ru_RU.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=mikhail
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/run/user/mikhail/keyring-ODWcUJ/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hnEEtaUBlK,guid=4e1aec7eb74b727e1d7b763e00000013
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-rQYhj7/database
:USER=mikhail
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1296
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/mikhail
:GNOME_KEYRING_CONTROL=/run/user/mikhail/keyring-ODWcUJ
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=mikhail
:HOME=/home/mikhail

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 32168                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       32168                32168                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	02
:1:/dev/null
:pos:	0
:flags:	02
:2:/dev/null
:pos:	0
:flags:	02
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:/dev/null
:pos:	0
:flags:	02
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[22330]
:pos:	0
:flags:	04002
:7:socket:[22331]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:/home/mikhail/.local/share/evolution/addressbook/system/log.0000000001
:pos:	28
:flags:	02100002
:10:/home/mikhail/.local/share/evolution/addressbook/system/addressbook.db
:pos:	0
:flags:	02100002
:11:/home/mikhail/.local/share/evolution/addressbook/system/contacts.db
:pos:	11264
:flags:	02100002
:12:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:13:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:14:socket:[2504004]
:pos:	0
:flags:	02004002
:15:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:16:socket:[2504005]
:pos:	0
:flags:	02004002
:17:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:18:/dev/urandom
:pos:	0
:flags:	02000000
:19:socket:[24774]
:pos:	0
:flags:	02000002

smolt_data:
:
:
:General
:=================================
:UUID: 19815844-d1b0-4560-89c6-5f679132ab98
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4811.22
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Quad CPU    Q6600  @ 2.40GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 4
:CPU Speed: 2394
:System Memory: 4037
:System Swap: 4095
:Vendor: System manufacturer
:System: P5K System Version
:Form factor: Desktop
:Kernel: 3.3.7-1.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10688:4163:33398) pci, None, HOST/PCI, 82G33/G31/P35/P31 Express DRAM Controller
:(32902:10689:4163:33398) pci, pcieport, PCI/PCI, 82G33/G31/P35/P31 Express PCI Express Root Port
:(32902:10544:4163:33399) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10529:4163:33399) pci, ata_piix, STORAGE, 82801IB (ICH9) 2 port SATA IDE Controller
:(32902:10520:4163:33399) pci, None, PCI/ISA, 82801IB (ICH9) LPC Interface Controller
:(32902:10534:4163:33399) pci, ata_piix, STORAGE, 82801I (ICH9 Family) 2 port SATA IDE Controller
:(6505:4168:4163:33318) pci, atl1, ETHERNET, P5KPL-VM Motherboard
:(32902:10549:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4163:33399) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10553:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4163:33399) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9059:4163:33359) pci, pata_jmicron, STORAGE, JMB362/JMB363 Serial ATA Controller
:(6523:9059:4163:33359) pci, ahci, STORAGE, JMB362/JMB363 Serial ATA Controller
:(32902:10560:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10568:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10570:4163:33399) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10551:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10548:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(4318:1553:6618:4160) pci, nouveau, VIDEO, ZT-88TES2P-FSP
:(4358:12356:4163:33278) pci, firewire_ohci, FIREWIRE, M4A series motherboard
:(5138:5924:12337:17747) pci, snd_ice1724, MULTIMEDIA_AUDIO, VT1720/24 [Envy24PT/HT] PCI Multi-Channel Audio Controller
:(32902:10552:4163:33399) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 7314791 4010848 3937619 1835008 1474036 1474036
:/dev/sdb1 /home ext4 4096 4096 365928275 220325353 202011153 91578368 91347960 91347960
:/dev/sdc1 WITHHELD ext2 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:
Comment 1 Mikhail 2012-05-26 03:40:57 EDT
Created attachment 586993 [details]
File: backtrace
Comment 2 Mikhail 2012-05-26 03:41:00 EDT
Created attachment 586994 [details]
File: maps
Comment 3 Mikhail 2012-05-26 03:41:02 EDT
Created attachment 586995 [details]
File: dso_list
Comment 4 Mikhail 2012-05-26 03:41:04 EDT
Created attachment 586996 [details]
File: build_ids
Comment 5 Milan Crha 2012-06-01 05:33:14 EDT

*** This bug has been marked as a duplicate of bug 821228 ***

Note You need to log in before you can comment on or make changes to this bug.