Bug 825465 - Add maven POMS
Add maven POMS
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jibx (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: hannes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-26 12:34 EDT by gil cattaneo
Modified: 2012-05-30 06:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 16:04:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Add maven POMS (11.14 KB, patch)
2012-05-26 12:34 EDT, gil cattaneo
no flags Details | Diff

  None (edit)
Description gil cattaneo 2012-05-26 12:34:38 EDT
Created attachment 587021 [details]
Add maven POMS

Description of problem:
Add maven POMS
Comment 1 hannes 2012-05-28 17:35:58 EDT
Hi,

I have no problems implementing this as soon as I find some time next ~four weeks. It would be easier if the patches were split into at least two parts, one for all the changes to the sources and one for the spec file.
Also a bit more background information would help, I just don't like the fact that you kind of give me the patch and something like an "order" to apply it.

-johannes
Comment 2 gil cattaneo 2012-05-29 05:16:52 EDT
hi
I apologize if you thought that is. was not my intention. The poms are required to fill out some springframework modules.
the patch remove some eclipse libraries (do not required) not present in maven dep map
regards
gil
Comment 3 hannes 2012-05-29 05:19:37 EDT
Ok, sorry if I was a bit too blunt, but I just didn't see the reasons behind doing this. I will try to add this pieces as soon as possible. If you need it to work for other stuff it's a bit different. 

-johannes
Comment 4 hannes 2012-05-29 16:04:37 EDT
I added the patch in rawhide and will also update the fedora 17 package.

http://koji.fedoraproject.org/koji/buildinfo?buildID=320992

Hope this is ok for you, thanks for the patch!

P.S. Are you a packager yet? If so you could also apply for co-maintainer ship on packages.
Comment 5 gil cattaneo 2012-05-30 06:58:17 EDT
Hi ,
thanks is very fine for me
gil 
regards

p.s i forgot how to become co maintainer

Note You need to log in before you can comment on or make changes to this bug.