Bug 825518 - kernel: unregister_netdevice: waiting for vboxnet1 to become free. Usage count = -2
kernel: unregister_netdevice: waiting for vboxnet1 to become free. Usage coun...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-27 05:54 EDT by sd.domrep
Modified: 2012-05-29 14:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 14:27:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sd.domrep 2012-05-27 05:54:38 EDT
Description of problem:

uname -a:  3.3.6-3.fc16.x86_64 #1 SMP Wed May 16 21:43:01 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

After recent kernel update I start to get this message:

kernel:[ 1585.045043] unregister_netdevice: waiting for vboxnet1 to become free. Usage count = -2

And dmesg got this:

[  903.121037] vboxnetflt: dropped 0 out of 26 packets
[  903.121043] dev_remove_pack: ffff8802100c10d8 not found.

It is impossible to shutdown system properly, because vboxnet device never becomes free.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Install VirtualBox.
2.Start vm
3./etc/init.d/vboxdrv stop

Actual results: 
kernel:[ 2157.199178] unregister_netdevice: waiting for vboxnet1 to become free. Usage count = -2


Expected results:


Additional info:
Comment 1 Dave Jones 2012-05-29 10:11:43 EDT
you need to report vbox problems to the vbox people, as we don't ship that code.
Comment 2 sd.domrep 2012-05-29 13:43:10 EDT
Really?

That problem started after I updated kernel through yum.

Vbox was the same.

Thanks.
Comment 3 Dave Jones 2012-05-29 14:27:36 EDT
really.

Note You need to log in before you can comment on or make changes to this bug.