Bug 825537 - [abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 788190
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:b55395150a6c7544f32ea1e2089...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-27 11:43 EDT by Kuda Dube
Modified: 2012-06-01 05:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-01 05:35:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.01 KB, text/plain)
2012-05-27 11:43 EDT, Kuda Dube
no flags Details
File: gconf_subtree (23.23 KB, text/plain)
2012-05-27 11:43 EDT, Kuda Dube
no flags Details
File: build_ids (7.57 KB, text/plain)
2012-05-27 11:44 EDT, Kuda Dube
no flags Details
File: maps (56.81 KB, text/plain)
2012-05-27 11:44 EDT, Kuda Dube
no flags Details
File: backtrace (121.76 KB, text/plain)
2012-05-27 11:44 EDT, Kuda Dube
no flags Details

  None (edit)
Description Kuda Dube 2012-05-27 11:43:49 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
executable:     /usr/bin/evolution
kernel:         3.3.6-3.fc16.i686
pid:            3716
pwd:            /home/rukanda
reason:         Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
time:           Sun 27 May 2012 10:34:56 PM NZST
uid:            1000
username:       rukanda
var_log_messages: May 27 22:34:58 lnv3kn500 abrt[4311]: Saved core dump of pid 3716 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-05-27-22:34:56-3716 (329940992 bytes)

backtrace:      Text file, 124678 bytes
build_ids:      Text file, 7749 bytes
dso_list:       Text file, 18446 bytes
gconf_subtree:  Text file, 23787 bytes
maps:           Text file, 58172 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=3
:HOSTNAME=lnv3kn500
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:CATALINA_HOME=/usr/share/apache-tomcat-7.0.27
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3a8b8ca083c7de525ba0ecf90000000c-1338099462.656156-860523531
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-1sQfuJ
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rukanda
:USERNAME=rukanda
:MAIL=/var/spool/mail/rukanda
:PATH=::/usr/java/jdk1.7.0_04/bin:/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rukanda/.local/bin:/home/rukanda/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rukanda
:JAVA_HOME=/usr/java/jdk1.7.0_04
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1529
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rukanda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rukanda
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZW5JZNPc8W,guid=0029aa257a871db9320319c90000032c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rukanda
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rukanda-HHWkTc/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1535,unix/unix:/tmp/.ICE-unix/1535
:SSH_AUTH_SOCK=/tmp/keyring-1sQfuJ/ssh
:GPG_AGENT_INFO=/tmp/keyring-1sQfuJ/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2626

smolt_data:
:
:
:General
:=================================
:UUID: b6a40156-2d8e-4dbf-b4d7-ab3e6ae07973
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4322.53
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) Dual  CPU  T3400  @ 2.16GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2166
:System Memory: 2993
:System Swap: 8191
:Vendor: LENOVO
:System: 42335SG Lenovo 3000 N500
:Form factor: Notebook
:Kernel: 3.3.6-3.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:9288:6058:14399) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10816:6058:14848) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:(32902:10544:6058:14877) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:14874) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:6058:14873) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10564:6058:14864) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(6523:9090:6058:15771) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9089:6058:15770) pci, None, BASE, Standard SD Host Controller
:(32902:10566:6058:14865) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:14869) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:14868) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:14859) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:14870) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:14871) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:14860) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(6523:9091:6058:15772) pci, jmb38x_ms, BASE, MS Host Controller
:(32902:10818:6058:14850) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:14850) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:14862) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:14863) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:6058:14861) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:14857) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:14858) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10570:6058:14867) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(5348:5907:6058:14883) pci, tg3, ETHERNET, IdeaPad S10e
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lnv3kn500-LogVol01 / ext4 4096 4096 25572768 22990488 22734567 6406144 6179365 6179365
:/dev/sda6 /boot ext4 4096 4096 261467 231386 218279 65536 65302 65302
:/dev/mapper/vg_lnv3kn500-LogVol02 /home ext4 4096 4096 62063675 49496374 46389558 15540224 15345989 15345989
:/dev/mmcblk0p1 WITHHELD vfat 32768 32768 62836 180 180 0 0 0
:/dev/sdb1 WITHHELD vfat 8192 8192 426844 334785 334785 0 0 0
:

xsession_errors:
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:(evolution:2626): camel-WARNING **: CamelIMAPXStore::noop_sync() reported failure without setting its GError
:evolution.dir
:evolution.dir
:** Message: evolution --quit
:** Message: mv /home/rukanda/.local/share/evolution /home/rukanda/.local/share/evolution_old
:** Message: mv /home/rukanda/.config/evolution /home/rukanda/.config/evolution_old
:** Message: cd /tmp && tar xzf '/home/rukanda/Documents/Dropbox/backups/evolution-backup-20120527.tar.gz' evolution.dir
:** Message: cd /home/rukanda/.local/share/evolution && tar xzf '/home/rukanda/Documents/Dropbox/backups/evolution-backup-20120527.tar.gz' '.local/share/evolution' --strip-components=3
:** Message: cd /home/rukanda/.config/evolution && tar xzf '/home/rukanda/Documents/Dropbox/backups/evolution-backup-20120527.tar.gz' '.config/evolution' --strip-components=2
:** Message: cd /home/rukanda && tar xzf '/home/rukanda/Documents/Dropbox/backups/evolution-backup-20120527.tar.gz' .camel_certs
:** Message: gconftool-2 --load /home/rukanda/.local/share/evolution/backup-restore-gconf.xml
:** Message: rm /home/rukanda/.local/share/evolution/backup-restore-gconf.xml
:** Message: rm -rf /home/rukanda/.local/share/evolution_old
:** Message: rm -rf /home/rukanda/.config/evolution_old
:** Message: rm /home/rukanda/.local/share/evolution/.running
:rm: cannot remove `/home/rukanda/.local/share/evolution/.running': No such file or directory
:(evolution:3716): evolution-mail-WARNING **: Unrecognized junk filter name 'Bogofilter' in GConf
:(evolution:3716): evolution-mail-WARNING **: GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._rest_2dproxy_2derror_2dquark.Code503: Service Unavailable
:** (evolution:3716): CRITICAL **: send_dbus_message: assertion `display_name != NULL' failed
:** (evolution:3716): CRITICAL **: send_dbus_message: assertion `display_name != NULL' failed
:(evolution:3716): camel-WARNING **: No from set for message
:evolution: malloc.c:2949: __libc_malloc: Assertion `!victim || ((((mchunkptr)((char*)(victim) - 2*(sizeof(size_t)))))->size & 0x2) || ar_ptr == (((((mchunkptr)((char*)(victim) - 2*(sizeof(size_t)))))->size & 0x4) ? ((heap_info *)((unsigned long)(((mchunkptr)((char*)(victim) - 2*(sizeof(size_t))))) & ~((2 * (512 * 1024))-1)))->ar_ptr : &main_arena)' failed.
:(evolution-alarm-notify:1839): evolution-alarm-notify-WARNING **: alarm.c:260: Requested removal of nonexistent alarm!
:** (evolution:13369): CRITICAL **: send_dbus_message: assertion `display_name != NULL' failed
Comment 1 Kuda Dube 2012-05-27 11:43:56 EDT
Created attachment 587083 [details]
File: dso_list
Comment 2 Kuda Dube 2012-05-27 11:43:59 EDT
Created attachment 587084 [details]
File: gconf_subtree
Comment 3 Kuda Dube 2012-05-27 11:44:01 EDT
Created attachment 587085 [details]
File: build_ids
Comment 4 Kuda Dube 2012-05-27 11:44:03 EDT
Created attachment 587086 [details]
File: maps
Comment 5 Kuda Dube 2012-05-27 11:44:06 EDT
Created attachment 587087 [details]
File: backtrace
Comment 6 Milan Crha 2012-06-01 05:35:14 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 788190 ***

Note You need to log in before you can comment on or make changes to this bug.