Bug 825553 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 822669
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:5a53555ea86912a20937f2c90b4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-27 14:04 EDT by oleg
Modified: 2012-05-29 10:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 10:13:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description oleg 2012-05-27 14:04:49 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.5-2.fc16.x86_64 root=UUID=bdbb1bb5-b63b-49d4-9eef-832bd141d2f1 ro LANG=ru_RU.UTF-8 rd.md=0 rd.lvm=0 rd.dm=0 quiet rhgb rd.luks=0 KEYTABLE=ru
kernel:         3.3.5-2.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Вт. 22 мая 2012 13:24:57

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: Satellite L500
:NETDEV WATCHDOG: eth1 (cdc_ether): transmit queue 0 timed out
:Modules linked in: vfat fat fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi fcoe libfcoe 8021q garp stp llc libfc scsi_transport_fc scsi_tgt binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videobuf2_core videodev snd_timer snd soundcore snd_page_alloc media videobuf2_vmalloc videobuf2_memops toshiba_acpi sparse_keymap rfkill ums_realtek rndis_host cdc_ether usbnet r8169 mii microcode iTCO_wdt uinput i2c_i801 usb_storage joydev iTCO_vendor_support i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/0 Not tainted 3.3.5-2.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bb6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff810728c0>] ? __queue_work+0xe0/0x3e0
: [<ffffffff81503e27>] dev_watchdog+0x257/0x260
: [<ffffffff810670cc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff81503bd0>] ? qdisc_reset+0x50/0x50
: [<ffffffff810e3c38>] ? handle_irq_event_percpu+0xa8/0x220
: [<ffffffff8105f0a8>] __do_softirq+0xb8/0x230
: [<ffffffff810e3e00>] ? handle_irq_event+0x50/0x70
: [<ffffffff815fd79c>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4be>] irq_exit+0x9e/0xc0
: [<ffffffff815fe003>] do_IRQ+0x63/0xe0
: [<ffffffff815f45ae>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81343d2e>] ? arch_local_irq_enable+0x8/0xd
: [<ffffffff8108df6a>] ? sched_clock_idle_wakeup_event+0x1a/0x20
: [<ffffffff81344a6d>] acpi_idle_enter_simple+0xd3/0x115
: [<ffffffff814a4481>] cpuidle_idle_call+0xc1/0x280
: [<ffffffff8101322f>] cpu_idle+0xcf/0x120
: [<ffffffff815d265e>] rest_init+0x72/0x74
: [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
: [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111
Comment 1 Dave Jones 2012-05-29 10:13:44 EDT

*** This bug has been marked as a duplicate of bug 822669 ***

Note You need to log in before you can comment on or make changes to this bug.