Bug 82562 - Installer kernel hangs on boot
Installer kernel hangs on boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2003-01-23 07:38 EST by Miloš Komarčević
Modified: 2007-04-18 12:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-20 15:23:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloš Komarčević 2003-01-23 07:38:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Description of problem:
The installer kernel hangs after booting from CD or floppy
on Tyan S1686S motherboard with a Pentium II CPU.

It happens after enabling the local APIC and the last 
message displayed is:

ESR: value before enabling vector: 00000004

Passing apic, noapic or noprobe options to the kernel
does not make a difference.

This problem is around since limbo. Is it really neccessary 
to have APIC support enabled by default in the installer kernel?


How reproducible:
Always

Steps to Reproduce:
1. Boot from CD or floppy
2. Press enter at "boot:" prompt

    
Actual Results:  Kernel hangs
Comment 1 Arjan van de Ven 2003-02-03 09:56:51 EST
newer kernels no longer have the APIC support compiled into the boot kernel...
Comment 2 Miloš Komarčević 2003-02-20 15:23:41 EST
phoebe3 install boots fine now, thanks

Note You need to log in before you can comment on or make changes to this bug.