Bug 825627 - virt-top manual and help doc issues.
virt-top manual and help doc issues.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-top (Show other bugs)
6.3
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Richard W.M. Jones
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 01:29 EDT by Geyang Kong
Modified: 2015-09-27 22:03 EDT (History)
6 users (show)

See Also:
Fixed In Version: virt-top-1.0.4-3.14.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 05:07:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geyang Kong 2012-05-28 01:29:39 EDT
Description of problem:
  virt-top manual and help doc issues.

Version-Release number of selected component (if applicable):
virt-top-1.0.4-3.13.el6.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Run #man virt-top, then check copyright.

Actual results:
1. Copyright in man page is still "(C) Copyright 2007 Red Hat Inc."

Expected results:
1. Copyright lines need to update

Additional info:
Comment 2 RHEL Product and Program Management 2012-07-10 02:19:00 EDT
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 3 RHEL Product and Program Management 2012-07-10 21:58:37 EDT
This request was erroneously removed from consideration in Red Hat Enterprise Linux 6.4, which is currently under development.  This request will be evaluated for inclusion in Red Hat Enterprise Linux 6.4.
Comment 5 yuping zhang 2012-09-29 02:02:18 EDT
Verified this issue with virt-top-1.0.4-3.14.el6.x86_64.
#man virt-top
...
COPYRIGHT
       (C) Copyright 2007-2012 Red Hat Inc., Richard W.M. Jones
       http://libvirt.org/
...

So change the bug status to VERIFIED.
Comment 7 errata-xmlrpc 2013-02-21 05:07:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0391.html

Note You need to log in before you can comment on or make changes to this bug.