Bug 825737 - Service-level set should configure proper value for GUI.
Service-level set should configure proper value for GUI.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
low Severity unspecified
: rc
: 5.9
Assigned To: William Poteat
Entitlement Bugs
: QA-Closed
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-05-28 06:21 EDT by spandey
Modified: 2015-04-23 19:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:53:03 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error screenshot (129.18 KB, image/png)
2012-05-28 06:24 EDT, spandey
no flags Details

  None (edit)
Description spandey 2012-05-28 06:21:14 EDT
Prerequisites : 
Rhel5.9 with following rpm .
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-gnome-1.0.2-1.git.2.2b23e6e.el5
subscription-manager-migration-1.0.2-1.git.2.2b23e6e.el5
subscription-manager-firstboot-1.0.2-1.git.2.2b23e6e.el5
subscription-manager-1.0.2-1.git.2.2b23e6e.el5


Steps to repro : 
Set premium service level from cli using following command.
subscription-manager service-level --set premium


Expected Result : 
Subscription-manager-gui >> System>>Settings >> service-level 
option should display PREMIUM as default service-level

Actual Result : 
No default service-level is displayed in subscription-manager-gui It displays blank.


Attached screenshot
Comment 1 spandey 2012-05-28 06:24:37 EDT
Created attachment 587204 [details]
error screenshot
Comment 2 Alex Wood 2012-06-13 13:58:42 EDT
Committed by wpoteat in 8d6c9cbf4a6054398a3c268e47747ee1084bf3db
Comment 3 spandey 2012-06-15 06:48:33 EDT
Verified using following setup 

Rhel5.9 client with following subscription-manager rpm .
subscription-manager-1.0.3-1.git.69.b87abd7.el5
subscription-manager-firstboot-1.0.3-1.git.69.b87abd7.el5
subscription-manager-migration-data-1.11.1.1-1.git.2.c7fbafe.el5
subscription-manager-migration-1.0.3-1.git.69.b87abd7.el5
subscription-manager-gui-1.0.3-1.git.69.b87abd7.el5


Working fine 
REsolving defect as verified
Comment 5 errata-xmlrpc 2013-01-07 22:53:03 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.