Bug 82575 - clicking on `Shut Down' does nothing
clicking on `Shut Down' does nothing
Status: CLOSED DUPLICATE of bug 81998
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-23 11:05 EST by Alexandre Oliva
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2003-01-23 11:05:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
Clicking on Shut down or typing Alt d from the gdm login screen does nothing. 
No pop ups asking for confirmation or telling the user there's no permission to
do it.  And no actual shut down either.

Version-Release number of selected component (if applicable):
Phoebe2

How reproducible:
Always
Comment 1 Havoc Pennington 2003-01-23 11:35:18 EST

*** This bug has been marked as a duplicate of 81998 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.