Bug 82576 - RFE: Add `Terminal' to `Accessories?
Summary: RFE: Add `Terminal' to `Accessories?
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus   
(Show other bugs)
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-01-23 16:09 UTC by Alexandre Oliva
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-23 16:38:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexandre Oliva 2003-01-23 16:09:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030115

Description of problem:
I realize Terminal is in System Tools, but since Print Manager appears in both
Accessories and System Tools, I thought Terminal might, too.  Considering that
the Terminal application is in Accessories on MS-Windows (IIRC; it's been a long
time :-), I suppose that's where most people would look for it.  I heard many
people complaining that finding Terminal was difficult, so this could help
minimize the difficulty.

Version-Release number of selected component (if applicable):
Phoebe2

Comment 1 Havoc Pennington 2003-01-23 16:38:11 UTC
This has been considered before, my feeling is that a) it's likely
Terminal was in the empirical get-users-to-sort-things testing for the 
menu categories, and I don't want to second-guess that 
and b) really the terminal should only be required for system admin 
type tasks, if that. One definition of "system tools" is "things you have to 
understand the computer/technojargon to use" 

So on the whole, not having time to run additional user tests, 
my instinct is not to change this.


Note You need to log in before you can comment on or make changes to this bug.