Bug 825763 - [abrt] kernel: BUG: unable to handle kernel paging request at ffffdfff8126aa30
[abrt] kernel: BUG: unable to handle kernel paging request at ffffdfff8126aa30
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:3314c1f1b2081e9decd10511196...
:
: 825777 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 08:19 EDT by thj
Modified: 2012-07-09 19:44 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-09 19:44:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thj 2012-05-28 08:19:08 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.5-2.fc16.x86_64 root=UUID=b864080a-2138-4f36-a06d-98f0b838f592 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
event_log:      2012-05-28-12:05:06> Smolt profile successfully saved
kernel:         3.3.5-2.fc16.x86_64
reason:         BUG: unable to handle kernel paging request at ffffdfff8126aa30
time:           Sun 27 May 2012 01:21:00 PM GMT

backtrace:
:BUG: unable to handle kernel paging request at ffffdfff8126aa30
:IP: [<ffffdfff8126aa30>] 0xffffdfff8126aa2f
:PGD 0 
:Oops: 0010 [#1] SMP 
:CPU 0 
:Modules linked in: tcp_lp ppdev parport_pc lp parport ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm serio_raw snd_timer snd microcode soundcore sp5100_tco r8169 snd_page_alloc mii edac_core edac_mce_amd k10temp fam15h_power i2c_piix4 vhost_net macvtap macvlan tun virtio_net kvm_amd kvm uinput firewire_ohci firewire_core crc_itu_t nouveau ttm drm_kms_helper drm i2c_core mxm_wmi video wmi [last unloaded: scsi_wait_scan]
:Pid: 1009, comm: dbus-daemon Not tainted 3.3.5-2.fc16.x86_64 #1 Gigabyte Technology Co., Ltd. GA-990FXA-UD5/GA-990FXA-UD5
:RIP: 0010:[<ffffdfff8126aa30>]  [<ffffdfff8126aa30>] 0xffffdfff8126aa2f
:RSP: 0018:ffff880416effb30  EFLAGS: 00010246
:RAX: ffffffff81c5af60 RBX: ffff880416effb88 RCX: 0000000000000048
:RDX: ffff880416effbac RSI: 0000000000000000 RDI: ffff8803d3ec5180
:RBP: ffff880416effb38 R08: 000000007fffffff R09: ffff8803ab361800
:R10: 0000000000000018 R11: 0000000000000246 R12: ffff880416efff18
:R13: ffff880416effcd0 R14: ffff880416efff18 R15: ffff880416effda8
:FS:  00007ff1923f3800(0000) GS:ffff88042ec00000(0000) knlGS:0000000000000000
:CS:  0010 DS: 0000 ES: 0000 CR0: 0000000080050033
:CR2: ffffdfff8126aa30 CR3: 0000000417742000 CR4: 00000000000406f0
:DR0: 0000000000000000 DR1: 0000000000000000 DR2: 0000000000000000
:DR3: 0000000000000000 DR6: 00000000ffff0ff0 DR7: 0000000000000400
:Process dbus-daemon (pid: 1009, threadinfo ffff880416efe000, task ffff88040f3dc590)
:Stack:
: ffffffff81268ad6 ffff880416effbe8 ffffffff81582e7a ffff8803fba4b200
: 0000000000000800 0000000000000000 0000000000000048 0000000000000000
: ffff8803d1b409c0 ffff8803d3ec5180 00000000000000ec 0000000000000000
:Call Trace:
: [<ffffffff81268ad6>] ? security_socket_getpeersec_dgram+0x16/0x20
: [<ffffffff81582e7a>] unix_stream_sendmsg+0x7a/0x440
: [<ffffffff814ceb77>] sock_sendmsg+0x117/0x130
: [<ffffffff81193eb0>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193eb0>] ? __pollwait+0xf0/0xf0
: [<ffffffff81193eb0>] ? __pollwait+0xf0/0xf0
: [<ffffffff814dd266>] ? verify_iovec+0x56/0xd0
: [<ffffffff814d0156>] __sys_sendmsg+0x396/0x3b0
: [<ffffffff814d2509>] sys_sendmsg+0x49/0x90
: [<ffffffff815fc2e9>] system_call_fastpath+0x16/0x1b
:Code:  Bad RIP value.
:RIP  [<ffffdfff8126aa30>] 0xffffdfff8126aa2f
: RSP <ffff880416effb30>
:CR2: ffffdfff8126aa30

smolt_data:
:
:
:General
:=================================
:UUID: 654c197a-4c87-47a0-ab18-b8a85a0a5e0c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 6199.85
:CPU Vendor: AuthenticAMD
:CPU Model: AMD FX(tm)-8120 Eight-Core Processor
:CPU Stepping: 2
:CPU Family: 21
:CPU Model Num: 1
:Number of CPUs: 8
:CPU Speed: 3100
:System Memory: 16032
:System Swap: 10239
:Vendor: Gigabyte Technology Co., Ltd.
:System: GA-990FXA-UD5 
:Form factor: Desktop
:Kernel: 3.3.5-2.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:5208:45058) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:23069:5208:20480) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (external gfx1 port A)
:(4318:3592:5208:13615) pci, snd_hda_intel, MULTIMEDIA, HDMI Audio stub
:(4098:23060:5208:20480) pci, None, HOST/PCI, RD890 PCI to PCI bridge (external gfx0 port B)
:(4130:5637:0:0) pci, None, HOST/PCI, Family 15h Processor Function 5
:(4130:5636:0:0) pci, fam15h_power, HOST/PCI, Family 15h Processor Function 4
:(4130:5633:0:0) pci, None, HOST/PCI, Family 15h Processor Function 1
:(4130:5632:0:0) pci, None, HOST/PCI, Family 15h Processor Function 0
:(4130:5635:0:0) pci, k10temp, HOST/PCI, Family 15h Processor Function 3
:(4130:5634:0:0) pci, None, HOST/PCI, Family 15h Processor Function 2
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(6987:37234:5208:45056) pci, ahci, STORAGE, N/A
:(6987:37234:5208:45056) pci, ahci, STORAGE, N/A
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17313:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 1)
:(4098:17314:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:17315:4098:0) pci, pcieport, PCI/PCI, N/A
:(4098:23062:5208:20480) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port B)
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:4098:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:5208:41266) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(4358:12356:5208:4096) pci, firewire_ohci, FIREWIRE, GA-7VT600-1394 Motherboard
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4318:4160:5208:13615) pci, nouveau, VIDEO, N/A
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:5208:20484) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:5208:20484) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(7023:28707:5208:20487) pci, xhci_hcd, USB, N/A
:(4098:23068:5208:20480) pci, pcieport, PCI/PCI, RD890 PCI to PCI bridge (PCI express gpp port H)
:(4332:33128:5208:57344) pci, r8169, ETHERNET, GA-EP45-DS5 Motherboard
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda2 / ext4 4096 4096 12721371 10403873 9766536 3186688 2865258 2865258
:/dev/sda1 /boot ext4 4096 4096 261467 230623 217516 65536 65305 65305
:/dev/sdb2 /home ext4 4096 4096 130933269 119909170 113355570 32768000 32746398 32746398
:/dev/sdb1 WITHHELD ext4 4096 4096 160532220 99398430 91363512 40181760 40181695 40181695
:/dev/sdb4 /opt ext4 4096 4096 65460469 64459851 61183051 16384000 16383989 16383989
:/dev/sdb3 /var ext4 4096 4096 130933269 127745348 121191748 32768000 32731332 32731332
:
Comment 1 Dave Jones 2012-05-29 10:07:42 EDT
ffffdfff8126aa30 should be ffffffff8126aa30. A single bit got randomly flipped from a 1 to a 0.  This is usually bad memory or some other hardware problem.
Try running memtest86.
Comment 2 Dave Jones 2012-05-29 10:10:59 EDT
*** Bug 825777 has been marked as a duplicate of this bug. ***
Comment 3 thj 2012-06-07 16:13:12 EDT
Took the computer to the dealer and they changed my memory. 
Still same or similar error.
Comment 4 Dave Jones 2012-07-09 15:47:39 EDT
please post the new trace. There's still no explanation for how this could possibly happen, so if it looks like the same problem, it's still possible that some other hardware fault could exist.
Comment 5 thj 2012-07-09 19:44:06 EDT
   Hi!

This bug report can be closed. 
I solved this issue. 
It was the nouveau driver which was incompatible with my Nvidia Graphich card.
Changed to the GeForce 5 (FX series) drivers from rpmfusion.org

Best regards,
   Tomas Helgi

Note You need to log in before you can comment on or make changes to this bug.