Bug 825791 - [Storage][Floating disk] User can attach several bootable disks to VM.
[Storage][Floating disk] User can attach several bootable disks to VM.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.1.0
Assigned To: mkublin
vvyazmin@redhat.com
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-28 09:04 EDT by Leonid Natapov
Modified: 2016-02-10 11:41 EST (History)
10 users (show)

See Also:
Fixed In Version: SI6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonid Natapov 2012-05-28 09:04:41 EDT
[Storage][Floating disk] User can attach several bootable disks to VM.

Currently we support only one bootable disk per VM. When user creates disk from VM's disks tab only one bootable disk can be created. When user attaches disks from the "disks" tab,several bootable disks can be attached to the same VM. It should be blocked by the backend.
Comment 1 mkublin 2012-06-05 08:34:07 EDT
The issue is solve, also please check a race: trying to add simenteniously two bootable disks, only one should be added
http://gerrit.ovirt.org/#/c/5033/
Comment 2 vvyazmin@redhat.com 2012-06-20 09:39:51 EDT
Verified in SI6

Note You need to log in before you can comment on or make changes to this bug.