Bug 825925 - kernel panic on all kernel fedora17
kernel panic on all kernel fedora17
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: 0xFFFF (Show other bugs)
17
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 02:09 EDT by brullek
Modified: 2012-06-25 05:46 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-25 05:46:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brullek 2012-05-29 02:09:40 EDT
Description of problem:
Don't boot kernel of Fedora 17.

Version-Release Fedora 17 :


Steps to Reproduce:
1. Boot kernel in grub
  
Actual results:
kernel panic or reboot

Screenshots:
1. http://itmages.ru/image/view/521227/059c1d84
2. http://itmages.ru/image/view/521228/6bd02b1b
Comment 1 brullek 2012-05-29 02:27:33 EDT
proc: http://fpaste.org/ok3s/
mothenboard: gygabyte h77m-d3h
Comment 2 brullek 2012-05-29 07:09:03 EDT
The problem manifests itself even in the kernel 3.3.7-1.fc17.x86_64
Comment 3 yangqi89 2012-05-30 02:24:50 EDT
The same problems!

I munually changed all fc16 into fc17 in grub2

then I yum removed kernel-xxx.fc16. I thought now fc17 kernel is working.

it shuts down quite smoothly.

But no linux kernel in grub2 now!
Comment 6 brullek 2012-05-30 07:15:29 EDT
The problem manifests itself even in
Fedora-17-x86_64-Live-KDE.iso
<http://mirror.yandex.ru/fedora/linux/releases/17/Live/x86_64/Fedora-17-x86_64-Live-KDE.iso>
Comment 7 brullek 2012-06-11 03:34:42 EDT
The problem manifests itself even in the kernel 3.4.0-1.fc17.x86_64
1. http://itmag.es/2YIQp
2. http://itmag.es/6onIV
Comment 8 brullek 2012-06-18 04:18:46 EDT
The problem manifests itself even in the kernel-3.4.2-4.fc17.x86_64
1. http://itmag.es/4Ax2K
2. http://itmag.es/3FVvi
Comment 9 brullek 2012-06-20 06:47:16 EDT
The problem manifests itself even in the kernel-3.4.2-1.fc16.x86_64
Comment 10 brullek 2012-06-22 06:28:40 EDT
The problem manifests itself even in the kernel-3.4.3-1.fc17.x86_64
1. http://itmag.es/2Ktgw
2. http://itmag.es/FXyB
Comment 11 Josh Boyer 2012-06-22 08:48:53 EDT
Please run memtest86+ overnight.  From the little information we can see, it looks like something is either severely corrupting kernel memory or you might possibly have some bad hardware.
Comment 12 brullek 2012-06-25 05:46:56 EDT
Thank you. The problem is solved. One of the four modules of RAM was corrupted. Replacing the RAM solved the problem.

Note You need to log in before you can comment on or make changes to this bug.