Bug 826013 - Default values for advanced search should be removed
Default values for advanced search should be removed
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 07:06 EDT by Karel Piwko
Modified: 2014-10-12 18:48 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.2.4-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-06 19:44:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Piwko 2012-05-29 07:06:28 EDT
Description of problem:

There are default values for:

* Classification (Red Hat)
* Product (RHEL5)
* Status (New, Assigned)

Default values are extremely annoying if searching for different bugs, as unmarking selected values is difficult, because multiple values have to be clicked while holding Ctrl down.

Version-Release number of selected component (if applicable):


How reproducible:

Always.


Steps to Reproduce:
1. Search bugs 
2. Go to advanced tabs
  
Actual results:

User has preselected values.

Expected results:

User is free to choose any filtering out of the box.


Additional info:
Comment 5 xuezhi ma 2012-11-19 21:58:27 EST
Verify version: 4.2.4-7 on test server -> PASS

Verify steps:
1. Login Bugzilla.
2. Click search button at top menu.
3. Click advanced search.
4. Check the default vaules of classification and prodcut.

Actual results:
There is no default values of classification and prodcut for advanced search.

Note You need to log in before you can comment on or make changes to this bug.