Bug 826079 - [abrt] kernel: [316814.154961] WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
[abrt] kernel: [316814.154961] WARNING: at include/net/mac80211.h:3614 rate_c...
Status: CLOSED DUPLICATE of bug 809884
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:9bd5c1a8b20407fbb2379bde3ae...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 10:34 EDT by syed
Modified: 2012-05-29 11:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 11:43:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description syed 2012-05-29 10:34:25 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.3.4-3.fc16.x86_64 root=UUID=7dc0f448-58b0-4cc0-b22f-9329e6d3183e ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.4-3.fc16.x86_64
reason:         [316814.154961] WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
time:           Tue 29 May 2012 03:30:01 PM BST

backtrace:
:[316814.154961] WARNING: at include/net/mac80211.h:3614 rate_control_send_low+0x23e/0x250 [mac80211]()
:[316814.154967] Hardware name: TECRA R840
:[316814.154971] Modules linked in: tcp_lp vfat fat usb_storage ppdev parport_pc lp parport fuse be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i libcxgbi 8021q cxgb3 garp stp mdio llc fcoe ib_iser libfcoe libfc scsi_transport_fc scsi_tgt rfcomm rdma_cm ib_cm iw_cm ib_sa ib_mad ib_core ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack input_polldev tpm_infineon arc4 iwlwifi mac80211 cfg80211 uvcvideo videobuf2_core videodev media snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd soundcore btusb bluetooth toshiba_acpi tpm_tis tpm e1000e snd_page_alloc sparse_keymap tpm_bios videobuf2_vmalloc videobuf2_memops iTCO_wdt rfkill uinput joydev toshiba_bluetooth iTCO_vendor_support binfmt_misc microcode sdhci_pci sdhci mmc_core video radeon ttm drm_kms_helper drm i2
:c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[316814.155125] Pid: 0, comm: swapper/0 Not tainted 3.3.4-3.fc16.x86_64 #1
:[316814.155130] Call Trace:
:[316814.155135]  <IRQ>  [<ffffffff81057abf>] warn_slowpath_common+0x7f/0xc0
:[316814.155160]  [<ffffffff81057b1a>] warn_slowpath_null+0x1a/0x20
:[316814.155189]  [<ffffffffa03b578e>] rate_control_send_low+0x23e/0x250 [mac80211]
:[316814.155212]  [<ffffffffa043efe9>] rs_get_rate+0x99/0x310 [iwlwifi]
:[316814.155242]  [<ffffffffa03b5bae>] rate_control_get_rate+0xae/0x180 [mac80211]
:[316814.155274]  [<ffffffffa03c1a0f>] invoke_tx_handlers+0x7cf/0x1400 [mac80211]
:[316814.155284]  [<ffffffff815ec796>] ? __slab_free+0xf3/0x1de
:[316814.155308]  [<ffffffffa03a0d5c>] ? sta_info_get+0x6c/0x80 [mac80211]
:[316814.155337]  [<ffffffffa03c2790>] ieee80211_tx+0x60/0xc0 [mac80211]
:[316814.155364]  [<ffffffffa03c2871>] ieee80211_xmit+0x81/0xd0 [mac80211]
:[316814.155389]  [<ffffffffa03c3aaf>] ieee80211_tx_skb_tid+0x5f/0x70 [mac80211]
:[316814.155415]  [<ffffffffa03a7f01>] ieee80211_send_bar+0xe1/0x100 [mac80211]
:[316814.155438]  [<ffffffffa03a05a6>] ieee80211_tx_status+0x926/0xbe0 [mac80211]
:[316814.155466]  [<ffffffffa04641fb>] ? iwl_rx_queue_update_write_ptr+0xfb/0x170 [iwlwifi]
:[316814.155488]  [<ffffffffa039ee79>] ieee80211_tasklet_handler+0x179/0x180 [mac80211]
:[316814.155497]  [<ffffffff8105ea88>] tasklet_action+0x78/0x140
:[316814.155504]  [<ffffffff8105f0e8>] __do_softirq+0xb8/0x230
:[316814.155513]  [<ffffffff810e3df0>] ? handle_irq_event+0x50/0x70
:[316814.155522]  [<ffffffff815fd39c>] call_softirq+0x1c/0x30
:[316814.155531]  [<ffffffff81016455>] do_softirq+0x65/0xa0
:[316814.155538]  [<ffffffff8105f4fe>] irq_exit+0x9e/0xc0
:[316814.155546]  [<ffffffff815fdc03>] do_IRQ+0x63/0xe0
:[316814.155554]  [<ffffffff815f41ae>] common_interrupt+0x6e/0x6e
:[316814.155558]  <EOI>  [<ffffffff8131b186>] ? intel_idle+0xe6/0x150
:[316814.155570]  [<ffffffff8131b168>] ? intel_idle+0xc8/0x150
:[316814.155581]  [<ffffffff814a4471>] cpuidle_idle_call+0xc1/0x280
:[316814.155589]  [<ffffffff8101322f>] cpu_idle+0xcf/0x120
:[316814.155597]  [<ffffffff815d225e>] rest_init+0x72/0x74
:[316814.155607]  [<ffffffff81cf0bf8>] start_kernel+0x3ba/0x3c5
:[316814.155616]  [<ffffffff81cf0346>] x86_64_start_reservations+0x131/0x135
:[316814.155624]  [<ffffffff81cf0140>] ? early_idt_handlers+0x140/0x140
:[316814.155632]  [<ffffffff81cf044c>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: a098723d-c02e-46a8-b9cd-ad386170efe7
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4983.61
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2520M CPU @ 2.50GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2501
:System Memory: 7936
:System Swap: 7627
:Vendor: TOSHIBA
:System: TECRA R840 PT429L-00701Q
:Form factor: Notebook
:Kernel: 3.3.4-3.fc16.x86_64
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:4473:1) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7247:4473:1) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(32902:7188:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7171:4473:1) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9288:4473:1) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:7192:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4473:1) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5378:4473:1) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(4480:59427:4473:1) pci, sdhci-pci, BASE, N/A
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(4098:26464:4473:4) pci, radeon, VIDEO, NI Seymour [AMD Radeon HD 6470M]
:(32902:7229:4473:1) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(32902:7206:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:1) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:1) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(4098:43672:4473:1) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(32902:7194:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4473:1) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 7314535 3988247 3915036 1835008 1484547 1484547
:/dev/sda7 /home ext4 4096 4096 24375683 2440166 2171616 6111232 5822538 5822538
:
Comment 1 Dave Jones 2012-05-29 11:43:52 EDT

*** This bug has been marked as a duplicate of bug 809884 ***

Note You need to log in before you can comment on or make changes to this bug.