Bug 826087 - Bugzilla mail layout change for 'new bugs' is a usability regression (this isn't about HTML)
Bugzilla mail layout change for 'new bugs' is a usability regression (this is...
Status: CLOSED DUPLICATE of bug 823694
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 10:53 EDT by Cole Robinson
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 18:51:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2012-05-29 10:53:40 EDT
I just received a 'new bug' email, it looked like this:

--

https://bugzilla.redhat.com/show_bug.cgi?id=826044

            Bug ID: 826044
            Blocks: 784611
        QA Contact: extras-qa@fedoraproject.org
          Severity: medium
          Clone Of: 570594
           Version: rawhide
        Depends On: 570594
          Priority: low
                CC: berrange@redhat.com, clalance@redhat.com,
                    clalancette@gmail.com, crobinso@redhat.com,
                    dougsland@redhat.com, eblake@redhat.com,
                    itamar@ispbrasil.com.br, jforbes@redhat.com,
                    johannbg@gmail.com, johannbg@hi.is, jyang@redhat.com,
                    laine@redhat.com, libvirt-maint@redhat.com,
                    lpoetter@redhat.com, metherid@gmail.com,
                    mschmidt@redhat.com, notting@redhat.com,
                    plautrba@redhat.com, ssorce@redhat.com,
                    systemd-maint@redhat.com, veillard@redhat.com,
                    virt-maint@lists.fedoraproject.org
          Assignee: libvirt-maint@redhat.com
           Summary: RFE: libvirt to block shutdown on desktops
        Regression: ---
      Story Points: ---
    Classification: Fedora
                OS: Linux
          Reporter: eblake@redhat.com
              Type: ---
     Documentation: ---
          Hardware: All
        Mount Type: ---
            Status: NEW
         Component: libvirt
           Product: Fedora

--

Notice the beginning of the email basically has the least interesting info: blocks, QA contact, clone of, depends on, etc. etc. I want to be able to see at least Summary + Component + Product + Version at a quick glance. Given how my thunderbird client is arranged, I don't by default have a full page view to see it all, and the large CC list pushes vital information out of first site.

Compare this to the previous email format:

--

https://bugzilla.redhat.com/show_bug.cgi?id=815270

           Summary: [Regression]Libvirtd will die if start a guest with
                    macvtap nic.
           Product: Red Hat Enterprise Linux 6
           Version: 6.3
          Platform: x86_64
        OS/Version: Linux
            Status: NEW
          Keywords: Regression
          Severity: high
          Priority: high
         Component: libvirt
        AssignedTo: libvirt-maint@redhat.com
        ReportedBy: gkong@redhat.com
         QAContact: virt-bugs@redhat.com
                CC: acathrow@redhat.com, dyasny@redhat.com,
                    rwu@redhat.com, mzhan@redhat.com, whuang@redhat.com,
                    yupzhang@redhat.com, zpeng@redhat.com, jwu@redhat.com
   Estimated Hours: 0.0
    Classification: Red Hat
      Story Points: ---
              Type: Bug
        Regression: ---
        Mount Type: ---
     Documentation: ---

--


The fundamental bits are closer to the top (though I would argue still not optimally arranged, but much better than the new format).
Comment 1 Simon Green 2012-05-30 18:51:28 EDT

*** This bug has been marked as a duplicate of bug 823694 ***

Note You need to log in before you can comment on or make changes to this bug.