Bug 826093 - (INSTALL_OFFLINE_DOC) RFE: Include Offline Install guide in official docs
RFE: Include Offline Install guide in official docs
Status: CLOSED DUPLICATE of bug 837588
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity medium
: ---
: ---
Assigned To: Stephen Gordon
ecs-bugs
: Documentation, FutureFeature
Depends On:
Blocks: 815463
  Show dependency treegraph
 
Reported: 2012-05-29 11:12 EDT by Dan Yasny
Modified: 2015-09-22 09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-04 14:24:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Yasny 2012-05-29 11:12:43 EDT
Description of problem:
Include the means of installing all RHEV components in am offline nevironment in the official documentation

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Currently available as a tech brief:
https://access.redhat.com/knowledge/techbriefs/installing-red-hat-enterprise-virtualization-offline-rhev-30
Comment 1 Stephen Gordon 2012-06-21 11:58:14 EDT
Would suggest that as part of the work for Bug # 815920 (moving the RHN tasks into the install flow instead of the requirements section) we create a container for it, and then insert both the Online (RHN) and Offline instructions under it. Something like:

Section: Configuring Software Respositories
  Configuring Red Hat Network for Red Hat Enterprise Virtualization Manager Installation [7517]
  Configuring an Offline Repository for Red Hat Enterprise Virtualization Manager Installation [N,Task]
Comment 2 Stephen Gordon 2012-07-04 14:24:33 EDT

*** This bug has been marked as a duplicate of bug 837588 ***

Note You need to log in before you can comment on or make changes to this bug.