Bug 826117 - Ja and fr:no special chars error needs translating.
Ja and fr:no special chars error needs translating.
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.0.0
Unspecified Unspecified
unspecified Severity high
: 1.0.1
: ---
Assigned To: Imre Farkas
Aziza Karol
: Triaged, ZStream
Depends On: 808393
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 12:14 EDT by Chris Pelland
Modified: 2012-07-10 03:23 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
In Japanese and French UI, the header text displayed error message in English. This update will have all header text translated into Japanese and French as required.
Story Points: ---
Clone Of: 808393
Environment:
Last Closed: 2012-07-10 03:23:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
japanese (216.48 KB, image/png)
2012-06-06 07:58 EDT, Aziza Karol
no flags Details
french (211.78 KB, image/png)
2012-06-06 07:58 EDT, Aziza Karol
no flags Details

  None (edit)
Comment 1 Tzu-Mainn Chen 2012-05-29 14:00:22 EDT
commit 1bbbf785f1c1ea7b0963bacbea597ff98afa5226
BZ808393: Fix invalid name error message
    
https://bugzilla.redhat.com/show_bug.cgi?id=808393
Comment 3 sachua 2012-06-06 01:12:15 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
In Japanese and French UI, the header text displayed error message in English. This update will have all header text translated into Japanese and French as required.
Comment 4 Aziza Karol 2012-06-06 07:53:43 EDT
"no special chars error" is tranlated to japanese and french.
see attached screenshots.

verified on:
rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-all-0.8.27-1.el6_3.noarch
aeolus-conductor-doc-0.8.27-1.el6_3.noarch
aeolus-conductor-daemons-0.8.27-1.el6_3.noarch
aeolus-conductor-0.8.27-1.el6_3.noarch
aeolus-configure-2.5.7-1.el6_3.noarch
rubygem-aeolus-cli-0.3.3-1.el6_3.noarch
Comment 5 Aziza Karol 2012-06-06 07:58:11 EDT
Created attachment 589852 [details]
japanese
Comment 6 Aziza Karol 2012-06-06 07:58:57 EDT
Created attachment 589853 [details]
french
Comment 8 errata-xmlrpc 2012-07-10 03:23:22 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1063.html

Note You need to log in before you can comment on or make changes to this bug.