Bug 826121 - webadmin: disks sub tab under the template subtab will crash the webadmin
webadmin: disks sub tab under the template subtab will crash the webadmin
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity urgent
: ---
: 3.1.0
Assigned To: Tal Nisan
Dafna Ron
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 12:19 EDT by Dafna Ron
Modified: 2016-02-10 12:03 EST (History)
9 users (show)

See Also:
Fixed In Version: SI6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:08:06 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dafna Ron 2012-05-29 12:19:19 EDT
Description of problem:

standing on the template tab -> disks sub tab will crash the webadmin. 
it takes 100% cpu which actually caused my computer to crash twice. 

Version-Release number of selected component (if applicable):

si4

How reproducible:

100%

Steps to Reproduce:
1. create a template with two disks (mine were also located on different SD) 
2. select template under the template tab -> go to disks sub tab
3.
  
Actual results:

webadmin crashes 
since we take 100% cpu, the computer can crash too (like mine did twice)

Expected results:

no crash.

Additional info:
Comment 1 Tal Nisan 2012-06-05 19:33:59 EDT
Could not reproduce, I've created a template with 2 disks, waited until the creation finished, moved to the template tab, selected the new template and moved to the disks tab, no unusual cpu load whatsoever.
Can you please retry with a version from the current master branch and see if it still reproduces?
Comment 2 Haim 2012-06-06 05:22:42 EDT
(In reply to comment #1)
> Could not reproduce, I've created a template with 2 disks, waited until the
> creation finished, moved to the template tab, selected the new template and
> moved to the disks tab, no unusual cpu load whatsoever.
> Can you please retry with a version from the current master branch and see
> if it still reproduces?

Tal, we don't deal with master branch and or upstream.
Bug was opened on official version (SI4), please reproduce it there, or if you really sure, move to ON_QA and we will check it on the next official build.
Comment 3 Dafna Ron 2012-06-14 08:52:42 EDT
verified on si6

Note You need to log in before you can comment on or make changes to this bug.