Bug 826155 - [abrt] transmission-gtk-2.42-2.fc16: Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
[abrt] transmission-gtk-2.42-2.fc16: Process /usr/bin/transmission-gtk was ki...
Status: CLOSED DUPLICATE of bug 815171
Product: Fedora
Classification: Fedora
Component: transmission (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:d2b04f87b3ef1af85a9fcef92db...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 13:53 EDT by Szőke Károly
Modified: 2012-06-19 11:08 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-19 11:08:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.71 KB, text/plain)
2012-05-29 13:53 EDT, Szőke Károly
no flags Details
File: maps (22.76 KB, text/plain)
2012-05-29 13:53 EDT, Szőke Károly
no flags Details
File: backtrace (23.26 KB, text/plain)
2012-05-29 13:53 EDT, Szőke Károly
no flags Details

  None (edit)
Description Szőke Károly 2012-05-29 13:53:23 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        transmission-gtk /tmp/Fedora-17-i386-DVD.torrent
executable:     /usr/bin/transmission-gtk
kernel:         3.3.6-3.fc16.i686.PAE
pid:            2316
pwd:            /home/karcsi
reason:         Process /usr/bin/transmission-gtk was killed by signal 6 (SIGABRT)
time:           2012. máj. 29., kedd, 19.22.47 CEST
uid:            1000
username:       karcsi

backtrace:      Text file, 23818 bytes
dso_list:       Text file, 7898 bytes
maps:           Text file, 23304 bytes

build_ids:
:180d6b9c1f1ebd392547cba3ee72a3b34ec17177
:b5d8dba6c9d0548815a8aa120f136a6c125c21e1
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:4b65b2ab36082e9552ad2014fac436421c4f65ad
:32accce22a9f50d6cb9428deece04008ed03c292
:6b914238846b690118bb0f82d39e3af485bccb24
:c9709ddabdb3cae4ffec0f9c3443693ef3a5a699
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:8c98ece5c80cdb8ab2a6af85f226906f18e0a55d
:c99f4954306f2c23a7d0a47bac52cfbc10f939c7
:4c3df7834755833cb1f2945edad63247a8e102ec
:4c32a6e4e4bf90b27a3516ac9e566e1d4190bc82
:1002abe0291e2b40a073f1d82ed0322e82a760dc
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:bfd34cc4ddae04ccbe8e9d136bcf826a9fe1b7e9
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:e012145a98558b7d015f3ccf3cacfac44b498980
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:c1ca29b1a7d20bcc6583f0ec22545987da6d1dfa
:3ee3697a82f7f1d540a3e2676ae9837363a79449
:66bde8f1c5ea0505d428ab205352524e2ccfa7ac
:798697a352bae4178953ba502fb04f33dd0ed987
:6e5b569d683e29274c7b273d3a3aabdd0b51deb6
:8a257536ca5f5aee876e236d9bab65868b0b385f
:ddd5fbd9c73dba64e1130590cfc1fb32e31d85ea
:b15b3676f0d78173fc1a46eb9e7e32f4b3cca6bb
:d2fa47ac2ef035e4573199292f6d6352a0132124
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:75dceabe44a2bc8e23945a7bc79959ced6d505dd
:917b19e34a4e653ea2f5151867bfb15e683a008d
:fa3c052f0e9e6213338cf4bde3a9b9d13f9c5783
:ed68180c17935c27bbad2b6a702074a17d90936f
:2c4e6e5956dc136a43a31e33e4796e16fc35b5cc
:6ecdde4147fa0e931f02dbd92c5a6c58709b4e9f
:2db77e82f9cf6054c8c51f0e059ff75075dbbc36
:5bfb5514afe40f504eaee43c6b73147644483503
:0351a659bc0812678c67f62af1f802a5f367befc
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:a22e8400580f0c2038fb5b3f44f30577d81bcd3d
:63dd827dee72af944147d4f6df04266e0765a7b7
:92418f7b783e29ab8440148e3fb0cbcfb8bb354a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:dac209ec57fffb842b20e56fa8e6eb2eb43fee31
:d048ce8376de621536467a96c2b7ec30c019ecfd
:23d1086014ed5544b3df4cee1f95694032252322
:c220d34a217c715968cf4eec464fe5301122c592
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:0c42d41b807c8cf7bcfa07558b3c29014947986e
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:0ad0e27ba07b1fa4a324e687ef6deea78f408db6
:faa844e460702359079f4f15f1f881e87777abb6
:7797557c8de2017a8a26fca60803b0ca826bd835
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:3edce5fca804387c334972e274ffcca3c5ac68f0
:2aed5f2860186d237ceea6f6d26c433204f9d5a1
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:333f04d80ad25c22c3d8c938f7318617ff063917
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:e42d500dc9e803be62453540b4c81a12e96a006a
:4c04033d01a9d6b157b2521ae3409a0ba0f5f3a3
:444bcbd08ba2303caaa2f9f60b761ac83e22cf9e
:70ec0be07448920a83c0bceafed09d46008e56b1
:cd24fce4fbc0a070919857b58898b4fe5c7e27ed
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:83828a31823ccb1a2e2f04736f01f6c41ba1e360
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:82674b49345364df4c158e8258b93fd4d8fdbae0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

comment:
:1. Download Fedora17 torrent
:2. open with Transmission
:3. crash

environ:
:XDG_VTNR=1
:XSUNTRANSPORT=shmem
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1457
:HOSTNAME=pentium4.csigafarm.hu
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/karcsi/.gnupg/S.gpg-agent:1477:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ed37ac5837b1b19f72d492ef00000018-1338311684.876597-663813177
:GNOME_KEYRING_CONTROL=/tmp/keyring-s4lXwK
:MOZILLA_FIVE_HOME=/usr/lib/firefox
:IMSETTINGS_MODULE=none
:USER=karcsi
:LD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox/plugins:/usr/lib/firefox
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-vKSwJQXd1320/agent.1320
:LIBPATH=/usr/lib/firefox:/usr/lib/firefox
:USERNAME=karcsi
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1487,unix/unix:/tmp/.ICE-unix/1487
:GNOME_DISABLE_CRASH_DIALOG=1
:MOZ_APP_LAUNCHER=/usr/bin/firefox
:MOZ_PLUGIN_PATH=/usr/lib/mozilla/plugins:/usr/lib/firefox/plugins
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/karcsi
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/karcsi/.local/bin:/home/karcsi/bin
:FONTCONFIG_PATH=/etc/fonts:/usr/lib/firefox/res/Xft
:QT_IM_MODULE=xim
:PWD=/home/karcsi
:XMODIFIERS=@im=none
:LANG=hu_HU.UTF-8
:GNOME_KEYRING_PID=1316
:XSUNSMESIZE=512
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/karcsi
:DYLD_LIBRARY_PATH=/usr/lib/firefox:/usr/lib/firefox
:LOGNAME=karcsi
:MOZ_GRE_CONF=/etc/gre.d/gre.conf
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jOaSClbfwc,guid=4ddad4c0f8bb48d55ea0791200000032
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:SHLIB_PATH=/usr/lib/firefox:/usr/lib/firefox
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/karcsi
:DISPLAY=:0.0
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-karcsi-aBLUOm/database
:NO_AT_BRIDGE=1
:MOZ_CRASHREPORTER_RESTART_ARG_0=/usr/lib/firefox/firefox
:MOZ_CRASHREPORTER_RESTART_ARG_1=
:'MOZ_CRASHREPORTER_DATA_DIRECTORY=/home/karcsi/.mozilla/firefox/Crash Reports'
:MOZ_LAUNCHED_CHILD=
:ORBIT_SOCKETDIR=/tmp/orbit-karcsi
:XRE_PROFILE_PATH=
:XRE_PROFILE_LOCAL_PATH=
:XRE_PROFILE_NAME=
:XRE_START_OFFLINE=
:NO_EM_RESTART=
:XUL_APP_FILE=
:XRE_BINARY_PATH=
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/transmission-gtk.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2316

var_log_messages:
:May 29 19:22:13 pentium4 abrt[2288]: Saved core dump of pid 2281 (/usr/bin/transmission-gtk) to /var/spool/abrt/ccpp-2012-05-29-19:22:12-2281 (38973440 bytes)
:May 29 19:22:48 pentium4 abrt[2327]: Saved core dump of pid 2316 (/usr/bin/transmission-gtk) to /var/spool/abrt/ccpp-2012-05-29-19:22:47-2316 (38965248 bytes)
Comment 1 Szőke Károly 2012-05-29 13:53:31 EDT
Created attachment 587471 [details]
File: dso_list
Comment 2 Szőke Károly 2012-05-29 13:53:34 EDT
Created attachment 587472 [details]
File: maps
Comment 3 Szőke Károly 2012-05-29 13:53:36 EDT
Created attachment 587473 [details]
File: backtrace
Comment 4 Jeff Raber 2012-06-19 11:08:04 EDT

*** This bug has been marked as a duplicate of bug 815171 ***

Note You need to log in before you can comment on or make changes to this bug.