Bug 826213 - could not upgrade php-eaccelerator
could not upgrade php-eaccelerator
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: php-eaccelerator (Show other bugs)
17
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 15:06 EDT by s_mao3@yahoo.ca
Modified: 2012-05-29 15:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-29 15:27:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description s_mao3@yahoo.ca 2012-05-29 15:06:47 EDT
Description of problem:
When doing yum -y install php-common I got an error and the message is:
Running Transaction Check
ERROR with transaction check vs depsolve:
php-common(x86-64) = 5.3.11 is needed by (installed) php-eaccelerator-1:0.9.6.1-9.fc15.3.x86_64
Please report this error in https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
1:php-eaccelerator-0.9.6.1-9.fc15.3.x86_64 has missing requires of php-common(x86-64) = ('0', '5.3.11', None)
Your transaction was saved, rerun it with:
 yum load-transaction /tmp/yum_save_tx.2012-05-29.11-58.nozkHn.yumtx


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Just do yum -y install php-common
2.
3.
  
Actual results:
could not install

Expected results:
should be able to install

Additional info:
Comment 1 Remi Collet 2012-05-29 15:27:53 EDT
php-eaccelerator project is dead and have been retired from fedora repository.

Should try another opcache such as php-pecl-apc.

Note You need to log in before you can comment on or make changes to this bug.