Bug 826281 - [abrt] gnome-system-monitor-3.4.1-2.fc17: Process /usr/bin/gnome-system-monitor was killed by signal 11 (SIGSEGV)
[abrt] gnome-system-monitor-3.4.1-2.fc17: Process /usr/bin/gnome-system-monit...
Status: CLOSED DUPLICATE of bug 804743
Product: Fedora
Classification: Fedora
Component: gnome-system-monitor (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
abrt_hash:6f055879dc2080e58c85fb6ae87...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-29 18:40 EDT by Lars Wijtemans
Modified: 2014-06-18 05:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 09:17:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (22.64 KB, text/plain)
2012-05-29 18:40 EDT, Lars Wijtemans
no flags Details
File: xsession_errors (4.00 KB, text/plain)
2012-05-29 18:40 EDT, Lars Wijtemans
no flags Details
File: maps (40.06 KB, text/plain)
2012-05-29 18:40 EDT, Lars Wijtemans
no flags Details
File: dso_list (7.88 KB, text/plain)
2012-05-29 18:40 EDT, Lars Wijtemans
no flags Details

  None (edit)
Description Lars Wijtemans 2012-05-29 18:40:12 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        gnome-system-monitor
crash_function: _gdk_device_xi2_reset_scroll_valuators
executable:     /usr/bin/gnome-system-monitor
kernel:         3.3.7-1.fc17.x86_64
pid:            6155
pwd:            /home/lars
time:           Tue 29 May 2012 11:31:21 PM CEST
uid:            1000
username:       lars
var_log_messages: May 29 23:31:21 lap2309 abrt[11289]: Saved core dump of pid 6155 (/usr/bin/gnome-system-monitor) to /var/spool/abrt/ccpp-2012-05-29-23:31:21-6155 (27193344 bytes)

backtrace:      Text file, 23181 bytes
dso_list:       Text file, 8066 bytes
maps:           Text file, 41022 bytes
xsession_errors: Text file, 4100 bytes

build_ids:
:63651cdc0224824a9c9324c77c3b5887378e871d
:8b33feb27b2125997520fdd21c90c42a65e438f1
:2a766ab314e91954acb2ecde11ea2f1e0ec89e62
:bb2d756c14442a66e49fb2174d624890ed096acc
:647c8183274c4626c81e86e7a631a81782a04e65
:127f8958b602715234a02b88adb08afd9e34c203
:b6d75088f555d197be1476cb1c580640826ae029
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:c2f5ae8bd64df0fc996cf96b95525a8f8fb28fd2
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:ea7dbc94b28d208c34660d384674a6827f1da318
:b277af36744327e3d58eae76bcdaadcca71a28c6
:7716bc5c1738194dad6ec6679d05ae3782139288
:a7a90d872ef72df12f4344a1a6fadb184e5c0cc8
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:822e9b3523e8312240f41a25722d539bc77ed436
:ec87953f655fbcbcbe71b591db5451e56739576e
:d4ffd15a5a656e6f7ea2415b2c5f21cc54cc1df0
:03a3531257193c88ade30f23f9dc93545fa5397d
:710b0d8cc36603d66327090defd37c99daa38f28
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:bd0ac043ae8788e4131de24fa2becebf2ba97698
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:1b7abd5c8129b91c0ca4f0f0812e61660236fd38
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:8568e11bef79abaf14513d18a8559282d8dad34a
:e8072e89279c50bd27e7954a84f8a4aa290b6a2c
:87712be648d2d43ea4cd002fe7a859df636f1e13
:faca16f15d87b83d2947a386e319b02f724dcbb5
:5a21060d9c8bf8faef9fd0a6f767d09d36730b12
:3d60535f052babb998bae4807bc992c5d15df5c4
:253afe744466fe7580bbb6040de6183dba9e2b02
:f64b7319b84d426ed547084bdb2577f4f596c18f
:c52c7fe515f9d25fee23e57d69db877abc6ad11a
:a4ec59d7fc9c453fb4287d7ebc5fcf6579792e65
:508cf66f72e70054a41215f80ed2385c6bb80030
:54a5cc118d928470da13565de8592b664a9868e0
:1a0c09f270adf8398df4362ce0acfafc1f970982
:516204cfc31148538d56b21e2f1b945ed50127d4
:b8fcb6362ddf4d70d04984a463ecf0dc533dfdc5
:c4ec0971b2dcee71aaf8374975474054245fea00
:a553a7e9625a224a8f39286909adc17787ad51bd
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:e3354959e32e471066df83c93f98f33e75198697
:73777e822e00ca152ffca281ab0ace0cb498ec48
:67792c148d2b8f13f6732c9367e926c26d7376c5
:f11637fe4d66ce68785e3565d4ad73c2cfd3b6ba
:404cbecd24d186758ed474b345313da28b2990fa
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:d804f8ee47797da9213a92f00cd095ecada8d79f
:4e0a3559ef2951a86e97f298027bc0b6df609069
:dec0de92024bee74c75c04bde4c54c097fe68ae8
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:4d09d82785dab5f95c01b69bc0785145a5954d30
:7c35310fc506498c612d5d982ab03becc4b4817c
:9ea9b4fd0fc47b9ba19d393e1c1f70959654c6b8
:877685c5afa0faf0e43ad65f21587f699edcc04d
:d50284b66d63e0cc3f25b4c2ea9e7476d82ec292
:edb66e9ce904aaaca21ec3777d64e0158854dbce
:731b3801f71de6bd888953161b715e6cbda0ab60
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:fce4569ceeae1e716f4efcc2334d057a178b4e1b
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:4b044fe80e4c1b69986abc4b160c303048005d4e
:6c08d8c9f6358200131cda5c9b563545d5c806ba
:de8765a1f811be7af865204ba32ef7846307e863
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:4dac977c0337ed949981bfc9ec0c5c617eb0cc74
:5dd234206476b0387cd251598aa72a2c95c763c5
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:305b95d22293787109d98fd85c0dc4d29ddd45f0
:8f7c190397d7c1f617e66f18f759714662b60367
:247132297f287226a24c12e683292f5c94013066
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:9c1f77fd4e30e70ae8552a74602b0e045594c31b
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/lars/2

core_backtrace:
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x3d5b0 - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x3ffc3 - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x497be - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x491f3 - libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x1fee1 gdk_display_get_event libgdk-3.so.0 -
:8b33feb27b2125997520fdd21c90c42a65e438f1 0x48e52 - libgdk-3.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x475cc g_main_context_dispatch libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x479e8 - libglib-2.0.so.0 -
:8568e11bef79abaf14513d18a8559282d8dad34a 0x47de2 g_main_loop_run libglib-2.0.so.0 -
:710b0d8cc36603d66327090defd37c99daa38f28 0x179d65 gtk_main libgtk-3.so.0 -
:305b95d22293787109d98fd85c0dc4d29ddd45f0 0x16706 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=lap2309.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/lars/keyring-EbpR2H
:IMSETTINGS_MODULE=none
:USER=lars
:USERNAME=lars
:MAIL=/var/spool/mail/lars
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/lars/.local/bin:/home/lars/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/lars
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1100
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/lars
:SHLVL=1
:LOGNAME=lars
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-AIUO8ThXkb,guid=6d1452a925a1d4894c59007f00000023
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/lars
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lars-ljSbFi/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1104,unix/unix:/tmp/.ICE-unix/1104
:SSH_AUTH_SOCK=/run/user/lars/keyring-EbpR2H/ssh
:GPG_AGENT_INFO=/run/user/lars/keyring-EbpR2H/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-system-monitor.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6155
:DESKTOP_STARTUP_ID=gnome-shell-1313-lap2309.localdomain-gnome-system-monitor-28_TIME4884143

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62897                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62897                62897                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/lars/.xsession-errors
:pos:	2796351
:flags:	0102002
:2:/home/lars/.xsession-errors
:pos:	2796351
:flags:	0102002
:3:socket:[223846]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[222517]
:pos:	0
:flags:	02004002
:6:socket:[222519]
:pos:	0
:flags:	02
:7:socket:[222520]
:pos:	0
:flags:	02
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[223850]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:socket:[222528]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 72db756a-3f83-414d-abab-90d1464b17a5
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4789.21
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2760QM CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 8
:CPU Speed: 2401
:System Memory: 7881
:System Swap: 0
:Vendor: Dell Inc.
:System: Dell System XPS L502X 
:Form factor: Portable
:Kernel: 3.3.7-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7243:4136:1294) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:4136:1294) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:294:4136:1294) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(4318:3572:4136:1294) pci, nouveau, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7192:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4136:1294) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4332:33128:4136:1294) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:7202:4136:1294) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:145:32902:21025) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(32902:7171:4136:1294) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4136:1294) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4136:1294) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4136:1294) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4136:1294) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4136:1294) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:32902:8208) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_lap2309-root_new / ext4 4096 4096 3835822 1750000 1711586 966656 719190 719190
:/dev/sda3 /boot ext4 1024 1024 257554 184380 171376 65024 64668 64668
:/dev/mapper/vg_lap2309-home WITHHELD ext4 4096 4096 14361656 3862056 3862056 3604480 3450529 3450529
:/dev/mapper/vg_lap2309-home_new /home ext4 4096 4096 3828803 1907813 1715711 960992 646232 646232
:/dev/mapper/vg_lap2309-root WITHHELD ext4 4096 4096 3401602 341814 311135 851968 501474 501474
:
Comment 1 Lars Wijtemans 2012-05-29 18:40:18 EDT
Created attachment 587545 [details]
File: backtrace
Comment 2 Lars Wijtemans 2012-05-29 18:40:20 EDT
Created attachment 587546 [details]
File: xsession_errors
Comment 3 Lars Wijtemans 2012-05-29 18:40:22 EDT
Created attachment 587547 [details]
File: maps
Comment 4 Lars Wijtemans 2012-05-29 18:40:24 EDT
Created attachment 587548 [details]
File: dso_list
Comment 5 Marek Kašík 2012-10-01 09:17:17 EDT

*** This bug has been marked as a duplicate of bug 804743 ***

Note You need to log in before you can comment on or make changes to this bug.