Bug 826371 - Cannot add coments in Bugzilla.
Cannot add coments in Bugzilla.
Status: CLOSED DUPLICATE of bug 826305
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity urgent (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 01:23 EDT by xhe@redhat.com
Modified: 2014-10-12 18:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 01:25:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Software error web information. (151.75 KB, image/png)
2012-05-30 01:23 EDT, xhe@redhat.com
no flags Details

  None (edit)
Description xhe@redhat.com 2012-05-30 01:23:01 EDT
Created attachment 587591 [details]
Software error web information.

Description of problem:
Cannot add coments in Bugzilla.

Version-Release number of selected component (if applicable):
Bugzilla

How reproducible:
50%

Steps to Reproduce:
1.open my target bug https://bugzilla.redhat.com/show_bug.cgi?id=825651
2.Additional my Comments as below:
***********************************
sorry,MCT2558 is my fault,it should not be included.

Verify...

RH0586408,RH0197181,MCT0915,MCT1035,RH0127380,MCT0994 ---- PASS
    Reference Enabled Consumer Types: sam
    Candlepin enabled_consumer_types: sam

MCT2538,MCT2361 ---- PASS
    Reference Enabled Consumer Types: cloudforms
    Candlepin enabled_consumer_types: cloudforms

Amanda,I found this bug occured in these skus:

RH0274447
Reference Enabled Consumer Types: n/a
Candlepin enabled_consumer_types: sam

RH2638012
Reference Enabled Consumer Types: n/a
Candlepin enabled_consumer_types: sam


move to "ASSIGNED"
***********************************
3.Choose Status "ASSIGNED" and click button "save changes" 
  
Actual results:
appears "Software error" web. I added a ScreenShot in attachment for this web.

Software error:

DBD::mysql::db do failed: Duplicate entry '4706693' for key 1 [for Statement "INSERT INTO longdescs (thetext, bug_id, work_time, comment_id, extra_data, who, bug_when, isprivate, already_wrapped, type) VALUES (?,?,?,?,?,?,?,?,?,?)"] at Bugzilla/Object.pm line 587
	Bugzilla::Object::insert_create_data('Bugzilla::Comment', 'Bugzilla::Comment=HASH(0x1f84cda0)') called at Bugzilla/Bug.pm line 1097
	Bugzilla::Bug::update('Bugzilla::Bug=HASH(0x1f37d290)') called at ./extensions/RedHat/Extension.pm line 1082
	Bugzilla::Extension::RedHat::bug_end_of_update('Bugzilla::Extension::RedHat=HASH(0x1f005ba0)', 'HASH(0x1f7abbe0)') called at Bugzilla/Hook.pm line 33
	Bugzilla::Hook::process('bug_end_of_update', 'HASH(0x1f7abbe0)') called at Bugzilla/Bug.pm line 1198
	Bugzilla::Bug::update('Bugzilla::Bug=HASH(0x1f37d290)') called at /var/www/html/bugzilla/process_bug.cgi line 505

For help, please send mail to the webmaster (bugzilla-owner@redhat.com), giving this error message and the time and date of the error. 


Expected results:
bug submission successful.

Additional info:
Comment 1 Simon Green 2012-05-30 01:25:06 EDT

*** This bug has been marked as a duplicate of bug 826305 ***

Note You need to log in before you can comment on or make changes to this bug.