Bug 826381 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x2...
Status: CLOSED DUPLICATE of bug 819601
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7b1f5f085f7a1eda0a7513f6e4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 01:56 EDT by sgladkov
Modified: 2012-05-30 02:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 02:13:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: smolt_data (2.11 KB, text/plain)
2012-05-30 01:57 EDT, sgladkov
no flags Details

  None (edit)
Description sgladkov 2012-05-30 01:56:56 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.3.7-1.fc16.x86_64 root=UUID=0bcc2249-6226-477c-be3a-0cef97cc0b47 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.3.7-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
time:           Ср. 30 мая 2012 00:49:06

smolt_data:     Binary file, 2158 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x257/0x260()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: binfmt_misc nls_utf8 lp fuse vboxvideo(O) drm lockd vboxsf(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack joydev uinput ppdev i2c_piix4 i2c_core parport_pc parport e1000 vboxguest(O) microcode sunrpc [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper/1 Tainted: G           O 3.3.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057adf>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81057bd6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108ddd8>] ? sched_clock_cpu+0xa8/0x110
: [<ffffffff81504077>] dev_watchdog+0x257/0x260
: [<ffffffff810670ec>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812c9cc4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff81503e20>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107db69>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a51f5>] ? ktime_get+0x65/0xe0
: [<ffffffff8105f0c8>] __do_softirq+0xb8/0x230
: [<ffffffff810ac334>] ? tick_program_event+0x24/0x30
: [<ffffffff815fd9dc>] call_softirq+0x1c/0x30
: [<ffffffff81016455>] do_softirq+0x65/0xa0
: [<ffffffff8105f4de>] irq_exit+0x9e/0xc0
: [<ffffffff815fe32e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815fcfde>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8103dc96>] ? native_safe_halt+0x6/0x10
: [<ffffffff8101c9f3>] default_idle+0x53/0x1d0
: [<ffffffff81013239>] cpu_idle+0xd9/0x120
: [<ffffffff815e40d4>] start_secondary+0x282/0x284
Comment 1 sgladkov 2012-05-30 01:57:04 EDT
Created attachment 587595 [details]
File: smolt_data
Comment 2 Dave Jones 2012-05-30 02:13:56 EDT

*** This bug has been marked as a duplicate of bug 819601 ***

Note You need to log in before you can comment on or make changes to this bug.