Bug 8264 - authentificatiion problem from sparc to i386
authentificatiion problem from sparc to i386
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
6.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-07 07:43 EST by Ivan Teliatnikov
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-05 13:29:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Teliatnikov 2000-01-07 07:43:45 EST
Sorry I do not know whom to sent this, may be you can re-dirent to the ight
person.

I distributed rdist passwd + shadow file from my server running 6.1 i386 to
Sparc 10 running 6.0. I have checked all files are identical, but could not
login into Sparc with 6.0.

I had to set root passwd to nothing and rdist to sparc to log in and then
"passwd user"  for each user on sparc.

DO 6.0 AND 6.1 USE DIFFRENT ENCREPTION ALGORITHMS?

OR IS THIS A BUG???

Regards, Ivan.
Comment 1 Bernhard Rosenkraenzer 2000-01-09 11:59:59 EST
By any chance, are you using "normal" passwords on one box, and MD5 hashes on
the other?
Comment 2 Bill Nottingham 2000-02-05 13:29:59 EST
The problem was most likely that MD5 had endian-ness issues;
this was fixed in 6.1.

Note You need to log in before you can comment on or make changes to this bug.