Bug 826555 - GError: Couldn't recognize the image file format for file '/usr/share/system-config-keyboard/pixmaps/system-config-keyboard.png'
GError: Couldn't recognize the image file format for file '/usr/share/system-...
Status: CLOSED DUPLICATE of bug 825960
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
abrt_hash:5d5c1441d4b4269b4ca913485d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 09:52 EDT by Ladislav Jozsa
Modified: 2012-05-30 10:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 10:05:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb-DYhxnx (216.66 KB, text/plain)
2012-05-30 09:52 EDT, Ladislav Jozsa
no flags Details

  None (edit)
Description Ladislav Jozsa 2012-05-30 09:52:07 EDT
libreport version: 2.0.10
cmdline:        /usr/bin/python  /usr/sbin/anaconda
executable:     /usr/sbin/anaconda
exnFileName:    /tmp/anaconda-tb-DYhxnx
hashmarkername: anaconda
kernel:         3.3.0-0.12.el7.x86_64
other involved packages: 
product:        Red Hat Enterprise Linux
release:        Red Hat Enterprise Linux Server release 7.0 Alpha1 (Maipo)
time:           wo 30 mei 2012 13:50:50 UTC
version:        7.0

anaconda-tb-DYhxnx: Text file, 221855 bytes

description:
:The following was filed automatically by anaconda:
:anaconda 17.28.2 exception report
:Traceback (most recent call first):
:  File "/usr/lib/python2.7/site-packages/firstboot/functions.py", line 5, in loadPixbuf
:    return gtk.gdk.pixbuf_new_from_file(fn)
:  File "/usr/lib/python2.7/site-packages/firstboot/functions.py", line 8, in loadToImage
:    pix = loadPixbuf(fn)
:  File "/usr/share/system-config-keyboard/keyboard_gui.py", line 134, in createScreen
:    iconBox.pack_start(loadToImage(iconFile))
:  File "/usr/share/system-config-keyboard/keyboard_gui.py", line 225, in getScreen
:    self.createScreen(defaultByLang, kbd)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/kbd_gui.py", line 42, in getScreen
:    vbox = installKeyboardWindow.getScreen(self, default, anaconda.keyboard)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1270, in display_step
:    new_screen = self.currentWindow.getScreen(self.anaconda)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1157, in display_step
:    return self.icw.display_step(step)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 387, in dispatch
:    rc = self.anaconda.intf.display_step(self.step)
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/dispatch.py", line 247, in go_forward
:    self.dispatch()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1201, in nextClicked
:    self.anaconda.dispatch.go_forward()
:  File "/usr/lib64/python2.7/site-packages/pyanaconda/gui.py", line 1324, in keyRelease
:    self.nextClicked()
:GError: Couldn't recognize the image file format for file '/usr/share/system-config-keyboard/pixmaps/system-config-keyboard.png'

environ:
:ksdevice=bootif
:LANG=nl_NL.UTF-8
:TERM=linux
:BOOT_IMAGE=/images/RHEL-7.0-20120528.n.0-ComputeNode-x86_64/vmlinuz
:XAUTHORITY=/root/.Xauthority
:LC_NUMERIC=C
:PYTHONPATH=/tmp/updates
:LVM_SUPPRESS_FD_WARNINGS=1
:MALLOC_PERTURB_=204
:GNOME_DISABLE_CRASH_DIALOG=1
:LIBUSER_CONF=/tmp/libuser.TBJ6fv
:ks=http://10.34.32.5/cblr/svc/op/ks/profile/RHEL-7.0-20120528.n.0-ComputeNode-x86_64
:initrd=/images/RHEL-7.0-20120528.n.0-ComputeNode-x86_64/initrd.img
:BOOTIF=01-52-54-00-4d-ee-ae
:GLADEPATH=/tmp/updates/:/tmp/updates/data/ui/:ui/:/usr/share/anaconda/ui/:/usr/share/python-meh/
:GCONF_GLOBAL_LOCKS=1
:HOME=/tmp
:PIXMAPPATH=/tmp/updates/pixmaps/:/tmp/updates/:/tmp/product/pixmaps/:/tmp/product/:pixmaps/:/usr/share/anaconda/pixmaps/:/usr/share/pixmaps/:/usr/share/anaconda/:/usr/share/python-meh/:/usr/share/icons/Fedora/48x48/apps/
:PATH=/usr/bin:/bin:/sbin:/usr/sbin:/mnt/sysimage/bin:/mnt/sysimage/usr/bin:/mnt/sysimage/usr/sbin:/mnt/sysimage/sbin:/sbin:/usr/sbin
:MALLOC_CHECK_=2
:DISPLAY=:1
Comment 1 Ladislav Jozsa 2012-05-30 09:52:46 EDT
Created attachment 587742 [details]
File: anaconda-tb-DYhxnx
Comment 2 Chris Lumens 2012-05-30 10:05:39 EDT

*** This bug has been marked as a duplicate of bug 825960 ***

Note You need to log in before you can comment on or make changes to this bug.