Bug 826594 - paste + <Tab> does not select what was pasted
paste + <Tab> does not select what was pasted
Status: CLOSED DUPLICATE of bug 583185
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 10:58 EDT by John Reiser
Modified: 2014-10-12 18:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-30 18:44:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Reiser 2012-05-30 10:58:31 EDT
Description of problem: Bug 583185 (entered on 2010-04-16) still is present in Bugzilla 4.2.  Pasting the exact name of a component into the Component box, then typing <Tab>, does not select the component whose name was pasted (and still is diplayed.)


Version-Release number of selected component (if applicable):
bugzilla-4.2

How reproducible: every time


Steps to Reproduce:
1. [See bug 583185]
2.
3.
  
Actual results:


Expected results: paste + <Tab> acts as if <typing what was pasted> + <Tab>; namely, the componenet whose name was pasted is selected.


Additional info:
Comment 1 Simon Green 2012-05-30 18:44:40 EDT

*** This bug has been marked as a duplicate of bug 583185 ***

Note You need to log in before you can comment on or make changes to this bug.