Bug 82660 - openoffice-1.0.1-8.src.rpm fails to build on Phoebe #2
openoffice-1.0.1-8.src.rpm fails to build on Phoebe #2
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Depends On:
  Show dependency treegraph
Reported: 2003-01-24 12:10 EST by Glen A. Foster
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-03 06:51:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output of "rpmbuild -ba" (118.71 KB, text/plain)
2003-01-24 12:10 EST, Glen A. Foster
no flags Details

  None (edit)
Description Glen A. Foster 2003-01-24 12:10:21 EST
Description of Problem: SSIA.  Performing a re-build of openoffice from the SRPM
fails on an everything install of the second Phoebe beta.  Build log is attached.
Version-Release number of selected component (if applicable):
# ls -l openoffice-1.0.1-8.src.rpm
-rw-r--r--    1 root     root     113484506 Sep 10 07:36 openoffice-1.0.1-8.src.rpm
# md5sum openoffice-1.0.1-8.src.rpm
f67f11cbf64933860ae31f20fa9df19b  openoffice-1.0.1-8.src.rpm
How Reproducible: always (100%)
Steps to Reproduce:
1. Pheobe #2 "everything" install
2. rpm -Uvh {distdir}/SRPMS/openoffice-1.0.1-8.src.rpm
3. rpmbuild -ba /usr/src/redhat/SPECS/openoffice.spec
Actual Results:
Out of "rpmbuild -ba" is attached
Expected Results:
Successful build
Comment 1 Glen A. Foster 2003-01-24 12:10:58 EST
Created attachment 89582 [details]
Output of "rpmbuild -ba"
Comment 2 Jakub Jelinek 2003-01-24 13:16:48 EST
This is known problem and will go away once (if) we include openoffice-1.0.2.

Note You need to log in before you can comment on or make changes to this bug.