Bug 826616 - Yum Plugin usability Improvements
Yum Plugin usability Improvements
Status: CLOSED DUPLICATE of bug 830193
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Chris Duryee
Entitlement Bugs
:
Depends On: 818383
Blocks: 771748 827225
  Show dependency treegraph
 
Reported: 2012-05-30 11:39 EDT by Chris Duryee
Modified: 2012-09-20 11:02 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 818383
Environment:
Last Closed: 2012-09-20 11:02:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Chris Duryee 2012-05-30 14:04:41 EDT
37db8ccbec master 1.0.3+ (same codebase for rhel5 and 6.4)
Comment 3 RHEL Product and Program Management 2012-09-17 10:38:45 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 5 John Sefler 2012-09-20 11:02:04 EDT
While the fix for this bug was implemented and fixed in the early stages of rhel59 development, newer bug 830193 has been opened with "improved yum plugin messages" that obsolete the need to verify this bug.

Moving to CLOSED DUPLICATE (CLOSED OBSOLETED by bug 830193 is more accurate)

*** This bug has been marked as a duplicate of bug 830193 ***

Note You need to log in before you can comment on or make changes to this bug.