Bug 826629 - Sync Plans: Manually entering a time can cause time selector to get stuck on screen
Sync Plans: Manually entering a time can cause time selector to get stuck on ...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Jason E. Rist
Sachin Ghai
: Triaged, ZStream
Depends On: 806353
Blocks:
  Show dependency treegraph
 
Reported: 2012-05-30 12:05 EDT by Chris Pelland
Modified: 2014-09-18 11:31 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The time selector widget does not disappear after modifying the time. This blocks the Submit button from the user. This update allows the time selector widget to disappear after time is modified, which unblocks the Submit button.
Story Points: ---
Clone Of: 806353
Environment:
Last Closed: 2012-07-10 03:24:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
time selector widget disappears after modifying sync time and user can save the changes. (121.62 KB, image/png)
2012-06-11 05:12 EDT, Sachin Ghai
no flags Details

  None (edit)
Comment 1 sachua 2012-06-07 03:31:46 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The time selector widget does not disappear after modifying the time. This blocks the user from hitting the submit button to save changes. This update allows the time selector widget to disappear after time is modified.
Comment 2 Sachin Ghai 2012-06-11 05:10:33 EDT
verified with latest build:

katello-0.1.313-1.el6_3.noarch
pulp-1.0.4-1.el6.noarch

I updated the sync plan with admin as well as normal user ( assigned sync permissions).

After selecting the time like hours/minutes/AM/PM, the time selector widget automatically disappear and user can save the selected date/time.

Since the the reported issue is no longer reproducible so moving this to verified.
Comment 3 Sachin Ghai 2012-06-11 05:12:59 EDT
Created attachment 590866 [details]
time selector widget disappears after modifying sync time and user can save the changes.
Comment 4 Dan Macpherson 2012-06-13 00:00:22 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-The time selector widget does not disappear after modifying the time. This blocks the user from hitting the submit button to save changes. This update allows the time selector widget to disappear after time is modified.+The time selector widget does not disappear after modifying the time. This blocks the Submit button from the user. This update allows the time selector widget to disappear after time is modified, which unblocks the Submit button.
Comment 6 errata-xmlrpc 2012-07-10 03:24:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1062.html
Comment 7 Mike McCune 2013-08-16 14:18:01 EDT
getting rid of 6.0.0 version since that doesn't exist

Note You need to log in before you can comment on or make changes to this bug.